<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta property="fb:app_id" content="520824041421546" />

<link rel="apple-touch-icon" sizes="57x57" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/manifest.json">
<link rel="mask-icon" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/safari-pinned-tab.svg" color="#cc1c01">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">
<script data-ad-client="ca-pub-6780696344971263" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type='text/javascript'>var lightSaber = false;</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v19.6 (Yoast SEO v19.12) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NUG Criticizes EU and ASEAN for Failing to Take Action Against Myanmar Regime</title>
	<meta name="description" content="EU-ASEAN leaders met at a summit in Belgium last week, but didn’t offer any support to the civilian National Unity Government." />
	<link rel="canonical" href="https://www.irrawaddy.com/news/burma/nug-criticizes-eu-and-asean-for-failing-to-take-action-against-myanmar-regime.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NUG Criticizes EU and ASEAN for Failing to Take Action Against Myanmar Regime" />
	<meta property="og:description" content="EU-ASEAN leaders met at a summit in Belgium last week, but didn’t offer any support to the civilian National Unity Government." />
	<meta property="og:url" content="https://www.irrawaddy.com/news/burma/nug-criticizes-eu-and-asean-for-failing-to-take-action-against-myanmar-regime.html" />
	<meta property="og:site_name" content="The Irrawaddy" />
	<meta property="article:publisher" content="https://www.facebook.com/theirrawaddy" />
	<meta property="article:published_time" content="2022-12-20T09:51:20+00:00" />
	<meta property="og:image" content="https://www.irrawaddy.com/wp-content/uploads/2022/12/NUG-Dec-20-22-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="The Irrawaddy" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@irrawaddynews" />
	<meta name="twitter:site" content="@irrawaddynews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Irrawaddy" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='stylesheet' id='wp-block-library-css' href='https://www.irrawaddy.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.irrawaddy.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pixel-style-css' href='https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/css/style.min.css?ver=2.5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.irrawaddy.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.irrawaddy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/js/dist/externals.min.js?ver=6.1.1' id='externals-script-js'></script>
<script type='text/javascript' src='https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/js/dist/custom.min.js?ver=1.1.7' id='pixel-script-js'></script>
<script type='text/javascript' id='pixel-script-ajax-js-extra'>
/* <![CDATA[ */
var pixelFrontAjax = {"ajaxurl":"https:\/\/www.irrawaddy.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/js/dist/custom.ajax.min.js?ver=1.1.7' id='pixel-script-ajax-js'></script>
<link rel="https://api.w.org/" href="https://www.irrawaddy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.irrawaddy.com/wp-json/wp/v2/posts/172174" /><link rel="alternate" type="application/json+oembed" href="https://www.irrawaddy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.irrawaddy.com%2Fnews%2Fburma%2Fnug-criticizes-eu-and-asean-for-failing-to-take-action-against-myanmar-regime.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.irrawaddy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.irrawaddy.com%2Fnews%2Fburma%2Fnug-criticizes-eu-and-asean-for-failing-to-take-action-against-myanmar-regime.html&#038;format=xml" />

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NNGZCB');</script>
<!-- End Google Tag Manager -->


<link rel="amphtml" href="https://www.irrawaddy.com/news/burma/nug-criticizes-eu-and-asean-for-failing-to-take-action-against-myanmar-regime.html/amp"><link rel="icon" href="https://www.irrawaddy.com/wp-content/uploads/2021/05/cropped-irr_fav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.irrawaddy.com/wp-content/uploads/2021/05/cropped-irr_fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.irrawaddy.com/wp-content/uploads/2021/05/cropped-irr_fav-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.irrawaddy.com/wp-content/uploads/2021/05/cropped-irr_fav-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.basicLightbox{position:fixed;display:flex;justify-content:center;align-items:center;top:0;left:0;width:100%;height:100vh;background:rgba(0,0,0,.8);opacity:.01;transition:opacity .4s ease;z-index:1000;will-change:opacity}.basicLightbox--visible{opacity:1}.basicLightbox__placeholder{max-width:100%;-webkit-transform:scale(.9);transform:scale(.9);transition:-webkit-transform .4s ease;transition:transform .4s ease;transition:transform .4s ease,-webkit-transform .4s ease;z-index:1;will-change:transform}.basicLightbox__placeholder>iframe:first-child:last-child,.basicLightbox__placeholder>img:first-child:last-child,.basicLightbox__placeholder>video:first-child:last-child{display:block;position:absolute;top:0;right:0;bottom:0;left:0;margin:auto;max-width:95%;max-height:95%}.basicLightbox__placeholder>iframe:first-child:last-child,.basicLightbox__placeholder>video:first-child:last-child{pointer-events:auto}.basicLightbox__placeholder>img:first-child:last-child,.basicLightbox__placeholder>video:first-child:last-child{width:auto;height:auto}.basicLightbox--iframe .basicLightbox__placeholder,.basicLightbox--img .basicLightbox__placeholder,.basicLightbox--video .basicLightbox__placeholder{width:100%;height:100%;pointer-events:none}.basicLightbox--visible .basicLightbox__placeholder{-webkit-transform:scale(1);transform:scale(1)}button.lightboxskippable{text-decoration:none;float:left}button.lightboxskippable.btn.enabled{background-color:#CF232B;color:#FFF}button.lightboxskippable.btn{display:inline-block;color:#999;background-color:#eee;text-transform:uppercase;letter-spacing:2px;font-size:12px;padding:10px 30px;border-radius:5px;-moz-border-radius:5px;-webkit-border-radius:5px;border:1px solid rgba(0,0,0,.3);border-bottom-width:3px}button.lightboxskippable.btn.enabled:hover{border-color:rgba(0,0,0,.5)}button.lightboxskippable.btn.enabled:active{border-color:rgba(0,0,0,.9)}		</style>
		

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-71249658-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-71249658-2');
</script>



<!--
<script type='text/javascript'>
   var m3_u = (location.protocol=='https:'?'https://tags.irrawaddy.com/www/delivery/footer.php':'http://tags.irrawaddy.com/www/delivery/footer.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=58&amp;adclose=1&amp;position=center");
   document.write ('&amp;cb=' + m3_r);
   document.write ('&amp;width=' + screen.width);
   document.write ('&amp;height=' + screen.height);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
</script><noscript><a href='http://tags.irrawaddy.com/www/delivery/ck.php?n=a65c11b6&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://tags.irrawaddy.com/www/delivery/avw.php?zoneid=58&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a65c11b6' border='0' alt='' /></a></noscript>
-->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/92bb20b77cd3137f151c8b4a9/0ea1525e83ed0829d60fda920.js");</script>

</head>

<body class="post-template-default single single-post postid-172174 single-format-standard tablet header-thin">

	                <div id="fb-root"></div>
                    <script>(function(d, s, id) {
                      var js, fjs = d.getElementsByTagName(s)[0];
                      if (d.getElementById(id)) return;
                      js = d.createElement(s); js.id = id;
                      js.src = "//connect.facebook.net/my_MM/sdk.js#xfbml=1&version=v2.7&appId=520824041421546";
                      fjs.parentNode.insertBefore(js, fjs);
                    }(document, 'script', 'facebook-jssdk'));</script>
                
	<div id="page" class="site">

	
		
<script data-ad-client="ca-pub-6780696344971263" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

		
		
		<header id="masthead" class="site-header" role="banner">
					<div id="sticky-header" class="masthead-top">
				<div id="sticky-inner">
					<div class="container">
						<div class="burger">
							<i class="icon-menu"></i>
						</div>
						<div id="branding-thin">
							<a href="https://www.irrawaddy.com">
								
																	<i id="logo-text-alternative" class="icon-title-sl"></i>
									<img src="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/irw-logo-text-c.svg" id="logo-text">
																
															</a>
						</div>
						<div id="search">
							<div class="search-trigger">
								<span>Search...</span><i class="icon-search"></i>
							</div>
							<div id="search-form-sticky" class="header-search-form">
								<form role="search" method="get" class="search-form" action="https://www.irrawaddy.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>								<span class="search-close"><i class="icon-close"></i></span>
							</div>
						</div>
					</div>
				</div> <!-- sticky-header -->
			</div>		</header><!-- #masthead -->

		<div id="mastnav">
			<div class="container">
				<div class="col col-one">							<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/news" title="News">
																
									News
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/news/burma" title="Burma">
																
									Burma
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/news/politics" title="Politics">
																
									Politics
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/news/war-against-the-junta" title="War Against the Junta">
																
									War Against the Junta
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/news/the-world-myanmar" title="Myanmar’s Crisis &amp; the World">
																
									Myanmar’s Crisis &amp; the World
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/news/ethnic-issues" title="Ethnic Issues">
																
									Ethnic Issues
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/news/asia" title="Asia">
																
									Asia
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/news/world" title="World">
																
									World
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/business" title="Business">
																
									Business
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/business/business-roundup" title="Business Roundup">
																
									Business Roundup
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/business/economy" title="Economy">
																
									Economy
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/business/money" title="Money">
																
									Money
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/elections" title="Election 2020">
																
									Election 2020
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/elections-in-history" title="Elections in History">
																
									Elections in History
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/election" title="Election 2015">
																
									Election 2015
																	</a>
															</span>
							</div><div class="col col-two">							<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/opinion" title="Opinion">
																
									Opinion
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/opinion/editorial" title="Editorial">
																
									Editorial
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/opinion/commentary" title="Commentary">
																
									Commentary
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/opinion/guest-column" title="Guest Column">
																
									Guest Column
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/opinion/analysis" title="Analysis">
																
									Analysis
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/opinion/letters" title="Letters">
																
									Letters
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/cartoons" title="Cartoons">
																
									Cartoons
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/features" title="Features">
																
									Features
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/in-person" title="In Person">
																
									In Person
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/in-person/interview" title="Interview">
																
									Interview
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/in-person/profile" title="Profile">
																
									Profile
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/dateline" title="Dateline">
																
									Dateline
																	</a>
															</span>
							</div><div class="col col-four">							<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/specials" title="Specials">
																
									Specials
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/specials/myanmar-diary" title="Myanmar Diary">
																
									Myanmar Diary
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/specials/women" title="Women & Gender">
																
									Women & Gender
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/specials/places-in-history" title="Places in History">
																
									Places in History
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/specials/on-this-day" title="On This Day">
																
									On This Day
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/from-the-archive" title="From the Archive">
																
									From the Archive
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/specials/myanmar-covid-19" title="Myanmar &amp; COVID-19">
																
									Myanmar &amp; COVID-19
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/specials/intelligence" title="Intelligence">
																
									Intelligence
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/specials/myanmar-china-watch" title="Myanmar-China Watch">
																
									Myanmar-China Watch
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/culture" title="Culture">
																
									Culture
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/culture/arts" title="Arts">
																
									Arts
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/culture/heritage" title="Heritage">
																
									Heritage
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/culture/books" title="Books">
																
									Books
																	</a>
															</span>
							</div><div class="col col-three">							<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/lifestyle" title="Lifestyle">
																
									Lifestyle
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/travel" title="Travel">
																
									Travel
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/lifestyle/food" title="Food">
																
									Food
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/lifestyle/fashion-design" title="Fashion &amp; Design">
																
									Fashion &amp; Design
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/videos" title="Videos">
																
									Videos
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/photos" title="Photos">
																
									Photos
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/photo-essays" title="Photo Essays">
																
									Photo Essays
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/constitution" title="Constitution">
																
									Constitution
																	</a>
															</span>
														<span class="hr"></span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/contact" title="Contact">
																
									Contact
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/careers" title="Careers">
																
									Careers
																	</a>
															</span>
														<span class="hr"></span>
														<span class="child ">
																	<a href="https://burma.irrawaddy.com" title="Burmese Version">
																
									Burmese Version
																	</a>
															</span>
														<span class="hr"></span>
														<span class="parent ">
																	<a href="/donation" title="Donate">
																
									Donate
																	</a>
															</span>
											</div>
			</div>
		</div>



		<div id="content" class="site-content"><div id="primary" class="content-area">
	<main id="main" class="site-main" role="main"> 
		<div class="container">
			<div id="trigger"></div>
			<aside id="feeder">
				<ul id="feeder-articles">
					<li id="feeder-172174" class="feeder-article current anchor" data-id="172174" data-y="1">
						<a href="https://www.irrawaddy.com/news/burma/nug-criticizes-eu-and-asean-for-failing-to-take-action-against-myanmar-regime.html" title="">
							<span class="title">NUG Criticizes EU and ASEAN for Failing to Take Action Against Myanmar Regime</span>
						</a>
						<div class="meta">
							<span class="date">20 December 2022</span>
						</div>
						<div class="progress"></div>
					</li>
										<li id="feeder-172172" class="feeder-article" data-id="172172" data-y="2">
							<a href="https://www.irrawaddy.com/news/burma/almost-100-village-administrators-resign-in-western-myanmar.html" title="Almost 100 Village Administrators Resign in Western Myanmar">
								<span class="title">Almost 100 Village Administrators Resign in Western Myanmar</span>
							</a>
							<div class="meta">
								<span class="date">20 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
													<div id="ads_global_postlist_1" class="ad-space feeder-ad" data-width="300" data-height="250">
								<div class="inner"><iframe id='aa869c38' name='aa869c38' src="https://tags.irrawaddy.com/www/delivery/afr.php?zoneid=65&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder='0' scrolling='no' width='300' height='250'><a href='http://tags.irrawaddy.com/www/delivery/ck.php?n=a16970b0&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://tags.irrawaddy.com/www/delivery/avw.php?zoneid=65&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a16970b0' border='0' alt='' /></a></iframe></div>
							</div>
													<li id="feeder-172170" class="feeder-article" data-id="172170" data-y="3">
							<a href="https://www.irrawaddy.com/news/burma/kia-seizes-kachin-outpost-from-pro-myanmar-junta-militia.html" title="KIA Seizes Kachin Outpost from Pro-Myanmar Junta Militia ">
								<span class="title">KIA Seizes Kachin Outpost from Pro-Myanmar Junta Militia </span>
							</a>
							<div class="meta">
								<span class="date">20 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-172162" class="feeder-article" data-id="172162" data-y="4">
							<a href="https://www.irrawaddy.com/news/war-against-the-junta/over-40-myanmar-junta-forces-killed-in-three-days-of-resistance-attacks.html" title="Over 40 Myanmar Junta Forces Killed in Three Days of Resistance Attacks">
								<span class="title">Over 40 Myanmar Junta Forces Killed in Three Days of Resistance Attacks</span>
							</a>
							<div class="meta">
								<span class="date">20 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-172159" class="feeder-article" data-id="172159" data-y="5">
							<a href="https://www.irrawaddy.com/in-person/interview/uss-burma-act-is-an-ultimatum-to-myanmar-regime.html" title="US’s Burma Act is an ‘Ultimatum’ to Myanmar Regime">
								<span class="title">US’s Burma Act is an ‘Ultimatum’ to Myanmar Regime</span>
							</a>
							<div class="meta">
								<span class="date">20 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-172147" class="feeder-article" data-id="172147" data-y="6">
							<a href="https://www.irrawaddy.com/news/burma/pro-regime-ndf-backs-myanmar-juntas-election.html" title="Pro-Regime NDF Backs Myanmar Junta’s Election">
								<span class="title">Pro-Regime NDF Backs Myanmar Junta’s Election</span>
							</a>
							<div class="meta">
								<span class="date">19 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-172145" class="feeder-article" data-id="172145" data-y="7">
							<a href="https://www.irrawaddy.com/news/the-world-myanmar/thailand-to-host-non-asean-meeting-on-myanmar.html" title="Thailand to Host Non-ASEAN Meeting on Myanmar">
								<span class="title">Thailand to Host Non-ASEAN Meeting on Myanmar</span>
							</a>
							<div class="meta">
								<span class="date">19 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
													<div id="ads_global_postlist_2" class="ad-space feeder-ad" data-width="300" data-height="250">
								<div class="inner"><iframe id='ae5efdfd' name='ae5efdfd' src="https://tags.irrawaddy.com/www/delivery/afr.php?zoneid=66&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder='0' scrolling='no' width='300' height='250'><a href='http://tags.irrawaddy.com/www/delivery/ck.php?n=af5041f5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://tags.irrawaddy.com/www/delivery/avw.php?zoneid=66&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=af5041f5' border='0' alt='' /></a></iframe>
</div>
							</div>
													<li id="feeder-172140" class="feeder-article" data-id="172140" data-y="8">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-regime-forces-burn-19-villages-in-depayin.html" title="Myanmar Regime Forces Burn 19 Villages in Depayin">
								<span class="title">Myanmar Regime Forces Burn 19 Villages in Depayin</span>
							</a>
							<div class="meta">
								<span class="date">19 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-172138" class="feeder-article" data-id="172138" data-y="9">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-military-air-base-in-yangon-attacked-by-resistance-for-second-time.html" title="Myanmar Military Air Base in Yangon Attacked by Resistance for Second Time">
								<span class="title">Myanmar Military Air Base in Yangon Attacked by Resistance for Second Time</span>
							</a>
							<div class="meta">
								<span class="date">19 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-172134" class="feeder-article" data-id="172134" data-y="10">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-ferry-blast-injures-at-least-17-people-in-yangon.html" title="Myanmar Ferry Blast Injures at Least 17 People in Yangon">
								<span class="title">Myanmar Ferry Blast Injures at Least 17 People in Yangon</span>
							</a>
							<div class="meta">
								<span class="date">19 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-172132" class="feeder-article" data-id="172132" data-y="11">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-junta-calls-taang-army-battle-a-misunderstanding.html" title="Myanmar Junta Calls Ta’ang Army Battle a ‘Misunderstanding’">
								<span class="title">Myanmar Junta Calls Ta’ang Army Battle a ‘Misunderstanding’</span>
							</a>
							<div class="meta">
								<span class="date">19 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-172099" class="feeder-article" data-id="172099" data-y="12">
							<a href="https://www.irrawaddy.com/news/war-against-the-junta/dozens-of-myanmar-regime-forces-killed-in-three-days-of-resistance-attacks.html" title="Dozens of Myanmar Regime Forces Killed in Three Days of Resistance Attacks">
								<span class="title">Dozens of Myanmar Regime Forces Killed in Three Days of Resistance Attacks</span>
							</a>
							<div class="meta">
								<span class="date">19 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-172096" class="feeder-article" data-id="172096" data-y="13">
							<a href="https://www.irrawaddy.com/news/world/messi-and-argentina-beat-france-on-penalties-to-win-world-cup.html" title="Messi and Argentina Beat France on Penalties to Win World Cup">
								<span class="title">Messi and Argentina Beat France on Penalties to Win World Cup</span>
							</a>
							<div class="meta">
								<span class="date">19 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-172075" class="feeder-article" data-id="172075" data-y="14">
							<a href="https://www.irrawaddy.com/specials/junta-watch/junta-watch-regime-boss-ties-patriotism-to-fuel-bills-as-wife-pens-ode-to-air-force.html" title="Junta Watch: Regime Boss Ties ‘Patriotism’ to Fuel Bills as Wife Pens Ode to Air Force">
								<span class="title">Junta Watch: Regime Boss Ties ‘Patriotism’ to Fuel Bills as Wife Pens Ode to Air Force</span>
							</a>
							<div class="meta">
								<span class="date">17 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-172072" class="feeder-article" data-id="172072" data-y="15">
							<a href="https://www.irrawaddy.com/news/war-against-the-junta/karen-resistance-groups-claim-victories-over-myanmar-junta-forces.html" title="Karen Resistance Groups Claim Victories Over Myanmar Junta Forces">
								<span class="title">Karen Resistance Groups Claim Victories Over Myanmar Junta Forces</span>
							</a>
							<div class="meta">
								<span class="date">16 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-172070" class="feeder-article" data-id="172070" data-y="16">
							<a href="https://www.irrawaddy.com/news/burma/myanmars-nug-praises-passage-of-us-burma-act.html" title="Myanmar’s NUG Praises Passage of US Burma Act">
								<span class="title">Myanmar’s NUG Praises Passage of US Burma Act</span>
							</a>
							<div class="meta">
								<span class="date">16 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-172068" class="feeder-article" data-id="172068" data-y="17">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-regime-troops-punishing-women-for-wearing-trousers.html" title="Myanmar Regime Troops Punishing Women for Wearing Trousers  ">
								<span class="title">Myanmar Regime Troops Punishing Women for Wearing Trousers  </span>
							</a>
							<div class="meta">
								<span class="date">16 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-172065" class="feeder-article" data-id="172065" data-y="18">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-junta-jails-nld-govts-incorruptible-banking-reformer-for-20-years.html" title="Myanmar Junta Jails NLD Govt’s ‘Incorruptible’ Banking Reformer for 20 Years">
								<span class="title">Myanmar Junta Jails NLD Govt’s ‘Incorruptible’ Banking Reformer for 20 Years</span>
							</a>
							<div class="meta">
								<span class="date">16 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-172061" class="feeder-article" data-id="172061" data-y="19">
							<a href="https://www.irrawaddy.com/news/burma/myanmars-religious-buildings-damaged-by-earthquake.html" title="Myanmar’s Religious Buildings Damaged by Earthquake">
								<span class="title">Myanmar’s Religious Buildings Damaged by Earthquake</span>
							</a>
							<div class="meta">
								<span class="date">16 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-172058" class="feeder-article" data-id="172058" data-y="20">
							<a href="https://www.irrawaddy.com/news/burma/jailed-senior-nld-leader-reported-to-be-in-hospital.html" title="Jailed Senior NLD Leader Reported to be in Hospital ">
								<span class="title">Jailed Senior NLD Leader Reported to be in Hospital </span>
							</a>
							<div class="meta">
								<span class="date">16 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-172053" class="feeder-article" data-id="172053" data-y="21">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-junta-cannot-last-long-kachin-leader.html" title="Myanmar Junta Cannot Last Long: Kachin Leader">
								<span class="title">Myanmar Junta Cannot Last Long: Kachin Leader</span>
							</a>
							<div class="meta">
								<span class="date">15 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-172046" class="feeder-article" data-id="172046" data-y="22">
							<a href="https://www.irrawaddy.com/news/burma/notorious-crony-organizing-myanmar-junta-propaganda-campaigns.html" title="Notorious Crony Organizing Myanmar Junta Propaganda Campaigns">
								<span class="title">Notorious Crony Organizing Myanmar Junta Propaganda Campaigns</span>
							</a>
							<div class="meta">
								<span class="date">15 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
													<div id="ads_global_postlist_1" class="ad-space feeder-ad" data-width="300" data-height="250">
								<div class="inner"><iframe id='aa869c38' name='aa869c38' src="https://tags.irrawaddy.com/www/delivery/afr.php?zoneid=65&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder='0' scrolling='no' width='300' height='250'><a href='http://tags.irrawaddy.com/www/delivery/ck.php?n=a16970b0&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://tags.irrawaddy.com/www/delivery/avw.php?zoneid=65&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a16970b0' border='0' alt='' /></a></iframe></div>
							</div>
													<li id="feeder-172044" class="feeder-article" data-id="172044" data-y="23">
							<a href="https://www.irrawaddy.com/news/burma/rakhine-villagers-return-home-after-myanmar-junta-lifts-blockade.html" title="Rakhine Villagers Return Home After Myanmar Junta Lifts Blockade">
								<span class="title">Rakhine Villagers Return Home After Myanmar Junta Lifts Blockade</span>
							</a>
							<div class="meta">
								<span class="date">15 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-172038" class="feeder-article" data-id="172038" data-y="24">
							<a href="https://www.irrawaddy.com/news/world/eu-vows-investment-in-push-to-boost-se-asia-ties.html" title="EU Vows Investment in Push to Boost SE Asia Ties">
								<span class="title">EU Vows Investment in Push to Boost SE Asia Ties</span>
							</a>
							<div class="meta">
								<span class="date">15 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-172030" class="feeder-article" data-id="172030" data-y="25">
							<a href="https://www.irrawaddy.com/news/war-against-the-junta/nearly-30-myanmar-regime-forces-killed-in-three-days-of-resistance-attacks.html" title="Nearly 30 Myanmar Regime Forces Killed in Three Days of Resistance Attacks">
								<span class="title">Nearly 30 Myanmar Regime Forces Killed in Three Days of Resistance Attacks</span>
							</a>
							<div class="meta">
								<span class="date">15 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-172023" class="feeder-article" data-id="172023" data-y="26">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-regime-still-parachuting-army-officers-into-senior-govt-roles.html" title="Myanmar Regime Still Parachuting Army Officers Into Senior Govt Roles">
								<span class="title">Myanmar Regime Still Parachuting Army Officers Into Senior Govt Roles</span>
							</a>
							<div class="meta">
								<span class="date">15 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-172026" class="feeder-article" data-id="172026" data-y="27">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-junta-snubs-pro-regime-armed-groups-call-for-peace-talks.html" title="Myanmar Junta Snubs Pro-Regime Armed Groups’ Call for Peace Talks">
								<span class="title">Myanmar Junta Snubs Pro-Regime Armed Groups’ Call for Peace Talks</span>
							</a>
							<div class="meta">
								<span class="date">14 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
													<div id="ads_global_postlist_2" class="ad-space feeder-ad" data-width="300" data-height="250">
								<div class="inner"><iframe id='ae5efdfd' name='ae5efdfd' src="https://tags.irrawaddy.com/www/delivery/afr.php?zoneid=66&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder='0' scrolling='no' width='300' height='250'><a href='http://tags.irrawaddy.com/www/delivery/ck.php?n=af5041f5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://tags.irrawaddy.com/www/delivery/avw.php?zoneid=66&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=af5041f5' border='0' alt='' /></a></iframe>
</div>
							</div>
													<li id="feeder-172020" class="feeder-article" data-id="172020" data-y="28">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-junta-chief-visits-kachin-amid-high-military-tensions.html" title="Myanmar Junta Chief Visits Kachin Amid High Military Tensions">
								<span class="title">Myanmar Junta Chief Visits Kachin Amid High Military Tensions</span>
							</a>
							<div class="meta">
								<span class="date">14 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-172017" class="feeder-article" data-id="172017" data-y="29">
							<a href="https://www.irrawaddy.com/news/burma/junta-court-hands-leading-myanmar-lgbtq-activist-22-years-in-jail.html" title="Junta Court Hands Leading Myanmar LGBTQ+ activist 22 Years in Jail">
								<span class="title">Junta Court Hands Leading Myanmar LGBTQ+ activist 22 Years in Jail</span>
							</a>
							<div class="meta">
								<span class="date">14 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-172015" class="feeder-article" data-id="172015" data-y="30">
							<a href="https://www.irrawaddy.com/news/asia/china-says-tracking-covid-cases-now-impossible-as-infections-soar.html" title="China Says Tracking COVID Cases Now ‘Impossible’ as Infections Soar">
								<span class="title">China Says Tracking COVID Cases Now ‘Impossible’ as Infections Soar</span>
							</a>
							<div class="meta">
								<span class="date">14 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-172007" class="feeder-article" data-id="172007" data-y="31">
							<a href="https://www.irrawaddy.com/news/war-against-the-junta/scores-of-myanmar-junta-forces-killed-in-week-of-resistance-attacks.html" title="Scores of Myanmar Junta Forces Killed in Week of Resistance Attacks">
								<span class="title">Scores of Myanmar Junta Forces Killed in Week of Resistance Attacks</span>
							</a>
							<div class="meta">
								<span class="date">14 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171987" class="feeder-article" data-id="171987" data-y="32">
							<a href="https://www.irrawaddy.com/opinion/guest-column/myanmar-crisis-leads-to-humanitarian-peril-on-thailands-western-border.html" title="Myanmar Crisis Leads to Humanitarian Peril on Thailand’s Western Border">
								<span class="title">Myanmar Crisis Leads to Humanitarian Peril on Thailand’s Western Border</span>
							</a>
							<div class="meta">
								<span class="date">14 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-172003" class="feeder-article" data-id="172003" data-y="33">
							<a href="https://www.irrawaddy.com/news/war-against-the-junta/taang-troops-defeat-myanmar-junta-attackers.html" title="Ta’ang Troops Defeat Myanmar Junta Attackers">
								<span class="title">Ta’ang Troops Defeat Myanmar Junta Attackers</span>
							</a>
							<div class="meta">
								<span class="date">13 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-172001" class="feeder-article" data-id="172001" data-y="34">
							<a href="https://www.irrawaddy.com/news/the-world-myanmar/india-urged-to-back-asean-peace-plan-for-myanmar.html" title="India Urged to Back ASEAN Peace Plan for Myanmar">
								<span class="title">India Urged to Back ASEAN Peace Plan for Myanmar</span>
							</a>
							<div class="meta">
								<span class="date">13 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171999" class="feeder-article" data-id="171999" data-y="35">
							<a href="https://www.irrawaddy.com/news/burma/ousted-myanmar-vice-president-testifies-in-suu-kyis-defense-at-helicopter-trial.html" title="Ousted Myanmar Vice President Testifies in Suu Kyi’s Defense at Helicopter Trial">
								<span class="title">Ousted Myanmar Vice President Testifies in Suu Kyi’s Defense at Helicopter Trial</span>
							</a>
							<div class="meta">
								<span class="date">13 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171996" class="feeder-article" data-id="171996" data-y="36">
							<a href="https://www.irrawaddy.com/news/the-world-myanmar/myanmar-junta-toasts-energy-deals-with-russias-atomic-agency.html" title="Myanmar Junta Toasts Energy Deals with Russia’s Atomic Agency">
								<span class="title">Myanmar Junta Toasts Energy Deals with Russia’s Atomic Agency</span>
							</a>
							<div class="meta">
								<span class="date">13 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171992" class="feeder-article" data-id="171992" data-y="37">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-regime-forces-torch-over-38000-homes-since-coup.html" title="Myanmar Regime Forces Torch Over 38,000 Homes Since Coup">
								<span class="title">Myanmar Regime Forces Torch Over 38,000 Homes Since Coup</span>
							</a>
							<div class="meta">
								<span class="date">13 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171990" class="feeder-article" data-id="171990" data-y="38">
							<a href="https://www.irrawaddy.com/news/burma/medical-charity-slams-myanmar-junta-access-restrictions.html" title="Medical Charity Faces Access Restrictions in Myanmar">
								<span class="title">Medical Charity Faces Access Restrictions in Myanmar</span>
							</a>
							<div class="meta">
								<span class="date">13 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171985" class="feeder-article" data-id="171985" data-y="39">
							<a href="https://www.irrawaddy.com/news/asia/video-game-hub-japan-confronts-problem-of-addiction.html" title="Video Game Hub Japan Confronts Problem of Addiction">
								<span class="title">Video Game Hub Japan Confronts Problem of Addiction</span>
							</a>
							<div class="meta">
								<span class="date">13 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171981" class="feeder-article" data-id="171981" data-y="40">
							<a href="https://www.irrawaddy.com/news/war-against-the-junta/at-least-a-dozen-myanmar-junta-forces-killed-in-three-days-of-resistance-attacks.html" title="At Least a Dozen Myanmar Junta Forces Killed in Three Days of Resistance Attacks">
								<span class="title">At Least a Dozen Myanmar Junta Forces Killed in Three Days of Resistance Attacks</span>
							</a>
							<div class="meta">
								<span class="date">13 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171960" class="feeder-article" data-id="171960" data-y="41">
							<a href="https://www.irrawaddy.com/opinion/guest-column/myanmars-generals-the-banality-of-evil.html" title="Myanmar’s Generals: The Banality of Evil">
								<span class="title">Myanmar’s Generals: The Banality of Evil</span>
							</a>
							<div class="meta">
								<span class="date">13 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171972" class="feeder-article" data-id="171972" data-y="42">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-junta-proxy-party-chief-earns-support-from-former-colleagues.html" title="Myanmar Junta Proxy Party Chief Earns Support From Former Colleagues">
								<span class="title">Myanmar Junta Proxy Party Chief Earns Support From Former Colleagues</span>
							</a>
							<div class="meta">
								<span class="date">12 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
													<div id="ads_global_postlist_1" class="ad-space feeder-ad" data-width="300" data-height="250">
								<div class="inner"><iframe id='aa869c38' name='aa869c38' src="https://tags.irrawaddy.com/www/delivery/afr.php?zoneid=65&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder='0' scrolling='no' width='300' height='250'><a href='http://tags.irrawaddy.com/www/delivery/ck.php?n=a16970b0&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://tags.irrawaddy.com/www/delivery/avw.php?zoneid=65&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a16970b0' border='0' alt='' /></a></iframe></div>
							</div>
													<li id="feeder-171969" class="feeder-article" data-id="171969" data-y="43">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-junta-to-restart-controversial-quarry-at-rakhines-marble-mountain.html" title="Myanmar Junta to Restart Controversial Quarry at Rakhine’s Marble Mountain">
								<span class="title">Myanmar Junta to Restart Controversial Quarry at Rakhine’s Marble Mountain</span>
							</a>
							<div class="meta">
								<span class="date">12 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171966" class="feeder-article" data-id="171966" data-y="44">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-junta-burns-26-villages-on-human-rights-day.html" title="Myanmar Junta Burns 26 Villages on Human Rights Day">
								<span class="title">Myanmar Junta Burns 26 Villages on Human Rights Day</span>
							</a>
							<div class="meta">
								<span class="date">12 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171964" class="feeder-article" data-id="171964" data-y="45">
							<a href="https://www.irrawaddy.com/in-person/interview/people-long-for-what-we-did-for-them-after-2010-sndp-chair.html" title="People Long For What We Did For Them After 2010: SNDP Chair">
								<span class="title">People Long For What We Did For Them After 2010: SNDP Chair</span>
							</a>
							<div class="meta">
								<span class="date">12 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171956" class="feeder-article" data-id="171956" data-y="46">
							<a href="https://www.irrawaddy.com/news/war-against-the-junta/myanmar-regime-bank-employees-charged-with-terrorism-by-nug.html" title="Myanmar Regime Bank Employees Charged With Terrorism by NUG">
								<span class="title">Myanmar Regime Bank Employees Charged With Terrorism by NUG</span>
							</a>
							<div class="meta">
								<span class="date">12 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171954" class="feeder-article" data-id="171954" data-y="47">
							<a href="https://www.irrawaddy.com/news/burma/sacked-myanmar-workers-appeal-to-adidas-after-junta-breaks-factory-strike.html" title="Sacked Myanmar Workers Appeal to Adidas after Junta Breaks Factory Strike">
								<span class="title">Sacked Myanmar Workers Appeal to Adidas after Junta Breaks Factory Strike</span>
							</a>
							<div class="meta">
								<span class="date">12 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
													<div id="ads_global_postlist_2" class="ad-space feeder-ad" data-width="300" data-height="250">
								<div class="inner"><iframe id='ae5efdfd' name='ae5efdfd' src="https://tags.irrawaddy.com/www/delivery/afr.php?zoneid=66&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder='0' scrolling='no' width='300' height='250'><a href='http://tags.irrawaddy.com/www/delivery/ck.php?n=af5041f5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://tags.irrawaddy.com/www/delivery/avw.php?zoneid=66&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=af5041f5' border='0' alt='' /></a></iframe>
</div>
							</div>
													<li id="feeder-171952" class="feeder-article" data-id="171952" data-y="48">
							<a href="https://www.irrawaddy.com/opinion/guest-column/myanmars-neutral-intellectuals-are-poison.html" title="Myanmar’s ‘Neutral’ Intellectuals Are Poison">
								<span class="title">Myanmar’s ‘Neutral’ Intellectuals Are Poison</span>
							</a>
							<div class="meta">
								<span class="date">12 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171944" class="feeder-article" data-id="171944" data-y="49">
							<a href="https://www.irrawaddy.com/news/war-against-the-junta/over-a-dozen-myanmar-junta-forces-killed-in-three-days-of-resistance-attacks.html" title="Over a Dozen Myanmar Junta Forces Killed in Three Days of Resistance Attacks">
								<span class="title">Over a Dozen Myanmar Junta Forces Killed in Three Days of Resistance Attacks</span>
							</a>
							<div class="meta">
								<span class="date">12 December 2022</span>
							</div>
							<div class="progress"></div>
						</li>
										</ul>
			</aside>
			<div id="articles">
				            <article class="article current article-172174" data-id="172174" data-path="/news/burma/nug-criticizes-eu-and-asean-for-failing-to-take-action-against-myanmar-regime.html" data-url="https://www.irrawaddy.com/news/burma/nug-criticizes-eu-and-asean-for-failing-to-take-action-against-myanmar-regime.html" data-title="NUG Criticizes EU and ASEAN for Failing to Take Action Against Myanmar Regime">
                <div class="article-title pad ">
                    <span class="post-section">Burma</span>
                    <h1>NUG Criticizes EU and ASEAN for Failing to Take Action Against Myanmar Regime</h1>
                </div>
                                    <figure class="article-featured full image-background" style="background-image: url(https://www.irrawaddy.com/wp-content/uploads/2022/12/NUG-Dec-20-22-900x600.jpg);">
                                    </figure>
                                    <div class="featured-subtitle">
                        <i class="icon-photo"></i>
                        <span>
                            EU-ASEAN leaders during a press conference on December 14 following the commemorative summit in Brussels. Photo- EU                         </span>
                    </div>
                
                            <div class="article-bubbles">
                <ul class="bubbles">
                    <li class="article-bubble bubble-comments" data-id="172174"><i class="icon-comments bubble medium"></i></li>
                    <li class="article-bubble"><i class="icon-view bubble medium"></i></li>
                    <li class="text faded">0</li>
                                        <li class="article-bubble">
                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.irrawaddy.com%2Fnews%2Fburma%2Fnug-criticizes-eu-and-asean-for-failing-to-take-action-against-myanmar-regime.html" title="Share on Facebook" target="_blank">
                            <i class="icon-facebook bubble medium white"></i>
                        </a>
                    </li>
                                    <li class="article-bubble">
                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.irrawaddy.com%2Fnews%2Fburma%2Fnug-criticizes-eu-and-asean-for-failing-to-take-action-against-myanmar-regime.html&text=NUG%20Criticizes%20EU%20and%20ASEAN%20for%20Failing%20to%20Take%20Action%20Against%20Myanmar%20Regime" title="Share on Twitter" target="_blank">
                            <i class="icon-twitter bubble medium white"></i>
                        </a>
                    </li>
                                    <li class="article-bubble">
                        <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.irrawaddy.com%2Fnews%2Fburma%2Fnug-criticizes-eu-and-asean-for-failing-to-take-action-against-myanmar-regime.html&title=NUG%20Criticizes%20EU%20and%20ASEAN%20for%20Failing%20to%20Take%20Action%20Against%20Myanmar%20Regime" title="Share on Linkedin" target="_blank">
                            <i class="icon-linkedin bubble medium white"></i>
                        </a>
                    </li>
                                </ul>
            </div>
            
                <div class="article-entry pad">
                    <p class="date">
                                                    By <span class="reporter">The Irrawaddy </span>20 December 2022                                            </p>
                    <p>Myanmar’s civilian National Unity Government (NUG) has criticized the leaders of the European Union (EU) and the Association of Southeast Asian Nations (ASEAN) for failing to take any new effective action to address the Myanmar crisis at their summit last week.</p>
<p>On Monday, the NUG’s Ministry of Foreign Affairs said that EU-ASEAN leaders had failed to support the NUG as the legitimate representatives of the Myanmar people, as well as failing to condemn the junta’s atrocities against civilians.</p>
<p>The EU-ASEAN summit was held in Brussels, Belgium. It issued a statement on December 14 calling for the immediate cessation of violence in Myanmar, the release of all political detainees and for the effective delivery of humanitarian assistance to all persons in need without discrimination.</p>
<p>EU-ASEAN leaders also denounced the military regime’s execution of four pro-democracy activists in July, while calling on the ASEAN Special Envoy to Myanmar to build confidence and trust and to be allowed full access to all parties concerned.</p>
<p>The summit also highlighted the regime’s commitment to the ASEAN Five-Point Consensus peace plan, which coup leader Senior General Min Aung Hlaing agreed to last year but has failed to implement.</p>
<p>“While these calls are welcome, they are not new and significant opportunities were missed,” said the NUG’s foreign affairs ministry.</p>
<p>However, the EU-ASEAN statement does make a notable commitment to redouble collective efforts towards a peaceful solution in Myanmar that reflects a continued commitment to human rights and fundamental freedoms, the ministry added.</p>
<p>The NUG said also that the EU-ASEAN commitment to human rights and fundamental freedoms must respect the democratic will of the Myanmar people by upholding the results of the 2020 general election, and block all attempts by the junta to hold a sham election next year.</p>
<p>It also urged the EU and ASEAN to support the Federal Democracy Charter and to reject the junta’s unlawful state of emergency. The NUG also called for concrete action to dismantle the junta’s capacity for inflicting further atrocities on civilians, including imposing sanctions on jet fuel suppliers to the regime, and to step up the diplomatic pressure on the junta to stop it from executing more political prisoners.</p>
<p>Myanmar has been in turmoil since last year’s coup. Clashes between resistance groups and the Myanmar military are occurring daily.</p>
<p>At the same time, the junta has been escalating its atrocities including the arbitrary killing of civilians, burning people alive, extrajudicial executions of resistance detainees, massacres, using civilian detainees as human shields, as well as looting and burning houses, artillery and airstrikes on residential areas and acts of sexual violence.</p>
<p>As of Monday, 2,614 people have been killed by junta forces while 16,563 others including elected government leaders have been arrested or detained, said the Assistance Association for Political Prisoners, which has been monitoring deaths and arrests since the coup.</p>
                </div>
                <div class="article-footer pad">
                    <p class="article-tags">
                                                                        <strong>Topics:</strong> Asean, Association of Southeast Asian Nations, Coup, EU, European Union, junta, military regime, Myanmar Military, National Unity Government, NUG                                            </p>

                    
                                <div class="article-author">
                
            	<a href="https://www.irrawaddy.com/authors/the-irrawaddy" title="View all The Irrawaddy Articles"> 
	                <div class="author-box minimal">
	                    	                        <figure class="author-avatar image-background" style="background-image: url(https://www.irrawaddy.com/wp-content/uploads/2016/12/65089_486668944711301_120420685_n-300x300.jpg);"></figure>
	                    	
	                    <div class="author-entry">
	                        
	                            <span class="author-name">The Irrawaddy</span>
	                       
	                        	                            <span class="author-title">...</span>
	                        	                        	                    </div>
	                </div>
               </a>
            </div>
            
                                <div class="article-moodometer">
                                    <span class="irw-logo"><i class="icon-filter bubble medium"></i></span>
                                <ul class="moods">
                                            <li class="mood" data-mood="liked"><img src="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/icon/liked.svg" /></li>
                                            <li class="mood" data-mood="loved"><img src="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/icon/loved.svg" /></li>
                                            <li class="mood" data-mood="wow"><img src="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/icon/wow.svg" /></li>
                                            <li class="mood" data-mood="sad"><img src="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/icon/sad.svg" /></li>
                                    </ul>
                                    <span class="thoughts">Your Thoughts &hellip;</span>
                            </div>
            
                </div>
            </article>

            
            
				<article class="article next">
				</article>

			
				<div id="articles-loader">
					<div id="loading-halo" class="loading active">
	<div class="loading-container">
		<span class="loading-text">Loading</span>
      
	</div>
</div>
				</div>
			</div>
		</div>
	</main>
	<div id="comments">
		<div class="comments-outer">
			<div id="close-comments"><i class="icon-close"></i></div>
			<div class="comments-inner">
				<div id="the-comments">
					<div id="loading-halo" class="loading active">
	<div class="loading-container">
		<span class="loading-text">Loading</span>
      
	</div>
</div>
				</div>
			</div>
		</div>
	</div>
</div>
	
	<footer id="footer">
			<div id="open-footer"><div class="container"><span class="trigger"><i class="icon-arrow-up"></i></span></div></div>
			<div id="sitemap">
			<div class="container">
				<nav id="footer-navigation" class="navigation footer" role="navigation">
					<ul>
												<li class="menu-item">
								<a href="https://www.irrawaddy.com/copyright-2"
									class=""
									title="">
									Copyright								</a>
							</li>
														<li class="menu-item">
								<a href="https://www.irrawaddy.com/code-of-ethics-2"
									class=""
									title="">
									Code of Ethics								</a>
							</li>
														<li class="menu-item">
								<a href="https://www.irrawaddy.com/privacy-policy"
									class=""
									title="">
									Privacy Policy								</a>
							</li>
														<li class="menu-item">
								<a href="https://www.irrawaddy.com/careers"
									class=""
									title="">
									Careers								</a>
							</li>
														<li class="menu-item">
								<a href="https://www.irrawaddy.com/team"
									class=""
									title="">
									Team								</a>
							</li>
														<li class="menu-item">
								<a href="https://www.irrawaddy.com/about"
									class=""
									title="">
									About Us								</a>
							</li>
														<li class="menu-item">
								<a href="https://www.irrawaddy.com/contact"
									class=""
									title="">
									Contact								</a>
							</li>
												</ul>
				</nav><!-- #site-navigation -->
				<div id="to-top"><span>TOP</span><i class="icon-arrow-up"></i></div>
			</div>
		</div>
		<div id="footer-bubbles">
			<div class="container">
			<ul>
				<li class="footer-bubble">
					<a href="https://www.facebook.com/theirrawaddy" title="To our Facebook Page" target="_blank">
						<i class="icon-facebook"></i>
						<span class="sub">3.8M+ Fans</span>
					</a>
				</li>
				<li class="footer-bubble">
					<a href="https://www.youtube.com/user/irrawaddynews" title="To our Youtube Channel" target="_blank">
						<i class="icon-video"></i>
						<span class="sub">12K Follow</span>
					</a>
				</li>
				<li class="footer-bubble">
					<a href="https://www.twitter.com/irrawaddynews" title="To our Twitter Page" target="_blank">
						<i class="icon-twitter"></i>
						<span class="sub"> Subs</span>
					</a>
				</li>
				<li class="footer-bubble">
					<a href="https://www.irrawaddy.com/feed" title="Our RSS Feed">
						<i class="icon-rss"></i>
						<span class="sub">Feed</span>
					</a>
				</li>
				<li class="footer-bubble">
					<a href="https://www.irrawaddy.com/?mood=liked" title="View Liked Articles">
						<i class="icon-liked"></i>
						<span class="sub">Liked</span></li>
					</a>
				<li class="footer-bubble">
					<a href="https://www.irrawaddy.com/?mood=loved" title="View Loved Articles">
						<i class="icon-loved"></i>
						<span class="sub">Loved</span></li>
					</a>
				<li class="footer-bubble">
					<a href="https://www.irrawaddy.com/?mood=wow" title="View Wpwed Articles">
						<i class="icon-wow"></i>
						<span class="sub">Wowed</span></li>
					</a>
				<li class="footer-bubble">
					<a href="https://www.irrawaddy.com/?mood=sad" title="View Angreist Articles">
						<i class="icon-sad"></i>
						<span class="sub">Sad</span></li>
					</a>
				<li class="footer-bubble">
					<a href="/photos" title="Daily Photos">
						<i class="icon-photo"></i>
						<span class="sub">Photos</span>
					</a>
				</li>
				<li class="footer-bubble">
					<a href="https://www.irrawaddy.com" title="Back home">
						<i class="icon-home"></i>
						<span class="sub">Home</span>
					</a>
				</li>
			</ul>
			</div>
		</div>
		<div id="copyright">
			<span>Copyright © 2016 Irrawaddy Publishing Group. All Rights Reserved</span>
		</div>
	</footer>

	<div id="width-alert">
		<img class="mobile-logo" src="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/logo-og.png" />
		<i class="icon-title-sl"></i>
		<span class="title">We do not encourage viewing this site in this width. Please increase the size of your window.</span>
	</div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NNGZCB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 414/764 objects using memcached
Page Caching using disk: enhanced 

Page cache debug info:
Engine:             disk: enhanced
Cache key:          www.irrawaddy.com/news/burma/nug-criticizes-eu-and-asean-for-failing-to-take-action-against-myanmar-regime.html/_index_ssl.html
Creation Time:      1671529887.000s
Header info:
Content-Type:       text/html; charset=UTF-8
X-Powered-By:       W3 Total Cache/2.2.9
Link:               <https://www.irrawaddy.com/wp-json/>; rel="https://api.w.org/"
Link:               <https://www.irrawaddy.com/wp-json/wp/v2/posts/172174>; rel="alternate"; type="application/json"
Link:               <https://www.irrawaddy.com/?p=172174>; rel=shortlink


Served from: www.irrawaddy.com @ 2022-12-20 16:21:27 by W3 Total Cache
-->