<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta property="fb:app_id" content="520824041421546" />

<link rel="apple-touch-icon" sizes="57x57" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/manifest.json">
<link rel="mask-icon" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/safari-pinned-tab.svg" color="#cc1c01">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">
<script data-ad-client="ca-pub-6780696344971263" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type='text/javascript'>var lightSaber = false;</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v19.3 (Yoast SEO v19.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Resistance Fighters Destroy Notorious Myanmar Junta Outpost in Magwe</title>
	<meta name="description" content="Kaing Lal base housed regime forces and militia who torched over 600 houses last week alone in southern Pauk Township." />
	<link rel="canonical" href="https://www.irrawaddy.com/news/burma/resistance-fighters-destroy-notorious-myanmar-junta-outpost-in-magwe.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Resistance Fighters Destroy Notorious Myanmar Junta Outpost in Magwe" />
	<meta property="og:description" content="Kaing Lal base housed regime forces and militia who torched over 600 houses last week alone in southern Pauk Township." />
	<meta property="og:url" content="https://www.irrawaddy.com/news/burma/resistance-fighters-destroy-notorious-myanmar-junta-outpost-in-magwe.html" />
	<meta property="og:site_name" content="The Irrawaddy" />
	<meta property="article:publisher" content="https://www.facebook.com/theirrawaddy" />
	<meta property="article:published_time" content="2022-11-28T10:10:08+00:00" />
	<meta property="og:image" content="https://www.irrawaddy.com/wp-content/uploads/2022/11/Police-Outpost.jpg" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="546" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="The Irrawaddy" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@irrawaddynews" />
	<meta name="twitter:site" content="@irrawaddynews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Irrawaddy" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.irrawaddy.com/news/burma/resistance-fighters-destroy-notorious-myanmar-junta-outpost-in-magwe.html#article","isPartOf":{"@id":"https://www.irrawaddy.com/news/burma/resistance-fighters-destroy-notorious-myanmar-junta-outpost-in-magwe.html"},"author":{"name":"The Irrawaddy","@id":"https://www.irrawaddy.com/#/schema/person/cc9be7b37a478484e00cb365c3250b83"},"headline":"Resistance Fighters Destroy Notorious Myanmar Junta Outpost in Magwe","datePublished":"2022-11-28T10:10:08+00:00","dateModified":"2022-11-28T10:10:08+00:00","mainEntityOfPage":{"@id":"https://www.irrawaddy.com/news/burma/resistance-fighters-destroy-notorious-myanmar-junta-outpost-in-magwe.html"},"wordCount":406,"publisher":{"@id":"https://www.irrawaddy.com/#organization"},"image":{"@id":"https://www.irrawaddy.com/news/burma/resistance-fighters-destroy-notorious-myanmar-junta-outpost-in-magwe.html#primaryimage"},"thumbnailUrl":"https://www.irrawaddy.com/wp-content/uploads/2022/11/Police-Outpost.jpg","keywords":["junta","junta outpost","resistance"],"articleSection":["Burma","Factiva","News","War Against the Junta"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.irrawaddy.com/#organization"}},{"@type":"WebPage","@id":"https://www.irrawaddy.com/news/burma/resistance-fighters-destroy-notorious-myanmar-junta-outpost-in-magwe.html","url":"https://www.irrawaddy.com/news/burma/resistance-fighters-destroy-notorious-myanmar-junta-outpost-in-magwe.html","name":"Resistance Fighters Destroy Notorious Myanmar Junta Outpost in Magwe","isPartOf":{"@id":"https://www.irrawaddy.com/#website"},"primaryImageOfPage":{"@id":"https://www.irrawaddy.com/news/burma/resistance-fighters-destroy-notorious-myanmar-junta-outpost-in-magwe.html#primaryimage"},"image":{"@id":"https://www.irrawaddy.com/news/burma/resistance-fighters-destroy-notorious-myanmar-junta-outpost-in-magwe.html#primaryimage"},"thumbnailUrl":"https://www.irrawaddy.com/wp-content/uploads/2022/11/Police-Outpost.jpg","datePublished":"2022-11-28T10:10:08+00:00","dateModified":"2022-11-28T10:10:08+00:00","description":"Kaing Lal base housed regime forces and militia who torched over 600 houses last week alone in southern Pauk Township.","breadcrumb":{"@id":"https://www.irrawaddy.com/news/burma/resistance-fighters-destroy-notorious-myanmar-junta-outpost-in-magwe.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.irrawaddy.com/news/burma/resistance-fighters-destroy-notorious-myanmar-junta-outpost-in-magwe.html"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.irrawaddy.com/news/burma/resistance-fighters-destroy-notorious-myanmar-junta-outpost-in-magwe.html#primaryimage","url":"https://www.irrawaddy.com/wp-content/uploads/2022/11/Police-Outpost.jpg","contentUrl":"https://www.irrawaddy.com/wp-content/uploads/2022/11/Police-Outpost.jpg","width":960,"height":546},{"@type":"BreadcrumbList","@id":"https://www.irrawaddy.com/news/burma/resistance-fighters-destroy-notorious-myanmar-junta-outpost-in-magwe.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.irrawaddy.com/"},{"@type":"ListItem","position":2,"name":"Resistance Fighters Destroy Notorious Myanmar Junta Outpost in Magwe"}]},{"@type":"WebSite","@id":"https://www.irrawaddy.com/#website","url":"https://www.irrawaddy.com/","name":"The Irrawaddy","description":"Covering Burma and Southeast Asia","publisher":{"@id":"https://www.irrawaddy.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.irrawaddy.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.irrawaddy.com/#organization","name":"The Irrawaddy","url":"https://www.irrawaddy.com/","sameAs":["https://www.youtube.com/user/irrawaddynews","https://www.facebook.com/theirrawaddy","https://twitter.com/irrawaddynews"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.irrawaddy.com/#/schema/logo/image/","url":"https://www.irrawaddy.com/wp-content/uploads/2021/05/logo-og.png","contentUrl":"https://www.irrawaddy.com/wp-content/uploads/2021/05/logo-og.png","width":795,"height":520,"caption":"The Irrawaddy"},"image":{"@id":"https://www.irrawaddy.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.irrawaddy.com/#/schema/person/cc9be7b37a478484e00cb365c3250b83","name":"The Irrawaddy","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.irrawaddy.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/9ea30fbe1ff9d2ff7d6de26456fa8bb2?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9ea30fbe1ff9d2ff7d6de26456fa8bb2?s=96&d=mm&r=g","caption":"The Irrawaddy"},"sameAs":["http://www.irrawaddy.com"],"url":"https://www.irrawaddy.com/author/the-irrawaddy"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='stylesheet' id='wp-block-library-css' href='https://www.irrawaddy.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.irrawaddy.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pixel-style-css' href='https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/css/style.min.css?ver=2.5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.irrawaddy.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.irrawaddy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/js/dist/externals.min.js?ver=6.1.1' id='externals-script-js'></script>
<script type='text/javascript' src='https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/js/dist/custom.min.js?ver=1.1.7' id='pixel-script-js'></script>
<script type='text/javascript' id='pixel-script-ajax-js-extra'>
/* <![CDATA[ */
var pixelFrontAjax = {"ajaxurl":"https:\/\/www.irrawaddy.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/js/dist/custom.ajax.min.js?ver=1.1.7' id='pixel-script-ajax-js'></script>
<link rel="https://api.w.org/" href="https://www.irrawaddy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.irrawaddy.com/wp-json/wp/v2/posts/171689" /><link rel="alternate" type="application/json+oembed" href="https://www.irrawaddy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.irrawaddy.com%2Fnews%2Fburma%2Fresistance-fighters-destroy-notorious-myanmar-junta-outpost-in-magwe.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.irrawaddy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.irrawaddy.com%2Fnews%2Fburma%2Fresistance-fighters-destroy-notorious-myanmar-junta-outpost-in-magwe.html&#038;format=xml" />

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NNGZCB');</script>
<!-- End Google Tag Manager -->


<link rel="amphtml" href="https://www.irrawaddy.com/news/burma/resistance-fighters-destroy-notorious-myanmar-junta-outpost-in-magwe.html/amp"><link rel="icon" href="https://www.irrawaddy.com/wp-content/uploads/2021/05/cropped-irr_fav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.irrawaddy.com/wp-content/uploads/2021/05/cropped-irr_fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.irrawaddy.com/wp-content/uploads/2021/05/cropped-irr_fav-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.irrawaddy.com/wp-content/uploads/2021/05/cropped-irr_fav-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.basicLightbox{position:fixed;display:flex;justify-content:center;align-items:center;top:0;left:0;width:100%;height:100vh;background:rgba(0,0,0,.8);opacity:.01;transition:opacity .4s ease;z-index:1000;will-change:opacity}.basicLightbox--visible{opacity:1}.basicLightbox__placeholder{max-width:100%;-webkit-transform:scale(.9);transform:scale(.9);transition:-webkit-transform .4s ease;transition:transform .4s ease;transition:transform .4s ease,-webkit-transform .4s ease;z-index:1;will-change:transform}.basicLightbox__placeholder>iframe:first-child:last-child,.basicLightbox__placeholder>img:first-child:last-child,.basicLightbox__placeholder>video:first-child:last-child{display:block;position:absolute;top:0;right:0;bottom:0;left:0;margin:auto;max-width:95%;max-height:95%}.basicLightbox__placeholder>iframe:first-child:last-child,.basicLightbox__placeholder>video:first-child:last-child{pointer-events:auto}.basicLightbox__placeholder>img:first-child:last-child,.basicLightbox__placeholder>video:first-child:last-child{width:auto;height:auto}.basicLightbox--iframe .basicLightbox__placeholder,.basicLightbox--img .basicLightbox__placeholder,.basicLightbox--video .basicLightbox__placeholder{width:100%;height:100%;pointer-events:none}.basicLightbox--visible .basicLightbox__placeholder{-webkit-transform:scale(1);transform:scale(1)}button.lightboxskippable{text-decoration:none;float:left}button.lightboxskippable.btn.enabled{background-color:#CF232B;color:#FFF}button.lightboxskippable.btn{display:inline-block;color:#999;background-color:#eee;text-transform:uppercase;letter-spacing:2px;font-size:12px;padding:10px 30px;border-radius:5px;-moz-border-radius:5px;-webkit-border-radius:5px;border:1px solid rgba(0,0,0,.3);border-bottom-width:3px}button.lightboxskippable.btn.enabled:hover{border-color:rgba(0,0,0,.5)}button.lightboxskippable.btn.enabled:active{border-color:rgba(0,0,0,.9)}		</style>
		

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-71249658-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-71249658-2');
</script>



<!--
<script type='text/javascript'>
   var m3_u = (location.protocol=='https:'?'https://tags.irrawaddy.com/www/delivery/footer.php':'http://tags.irrawaddy.com/www/delivery/footer.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=58&amp;adclose=1&amp;position=center");
   document.write ('&amp;cb=' + m3_r);
   document.write ('&amp;width=' + screen.width);
   document.write ('&amp;height=' + screen.height);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
</script><noscript><a href='http://tags.irrawaddy.com/www/delivery/ck.php?n=a65c11b6&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://tags.irrawaddy.com/www/delivery/avw.php?zoneid=58&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a65c11b6' border='0' alt='' /></a></noscript>
-->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/92bb20b77cd3137f151c8b4a9/0ea1525e83ed0829d60fda920.js");</script>

</head>

<body class="post-template-default single single-post postid-171689 single-format-standard tablet header-thin">

	                <div id="fb-root"></div>
                    <script>(function(d, s, id) {
                      var js, fjs = d.getElementsByTagName(s)[0];
                      if (d.getElementById(id)) return;
                      js = d.createElement(s); js.id = id;
                      js.src = "//connect.facebook.net/my_MM/sdk.js#xfbml=1&version=v2.7&appId=520824041421546";
                      fjs.parentNode.insertBefore(js, fjs);
                    }(document, 'script', 'facebook-jssdk'));</script>
                
	<div id="page" class="site">

	
		
<script data-ad-client="ca-pub-6780696344971263" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

		
		
		<header id="masthead" class="site-header" role="banner">
					<div id="sticky-header" class="masthead-top">
				<div id="sticky-inner">
					<div class="container">
						<div class="burger">
							<i class="icon-menu"></i>
						</div>
						<div id="branding-thin">
							<a href="https://www.irrawaddy.com">
								
																	<i id="logo-text-alternative" class="icon-title-sl"></i>
									<img src="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/irw-logo-text-c.svg" id="logo-text">
																
															</a>
						</div>
						<div id="search">
							<div class="search-trigger">
								<span>Search...</span><i class="icon-search"></i>
							</div>
							<div id="search-form-sticky" class="header-search-form">
								<form role="search" method="get" class="search-form" action="https://www.irrawaddy.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>								<span class="search-close"><i class="icon-close"></i></span>
							</div>
						</div>
					</div>
				</div> <!-- sticky-header -->
			</div>		</header><!-- #masthead -->

		<div id="mastnav">
			<div class="container">
				<div class="col col-one">							<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/news" title="News">
																
									News
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/news/burma" title="Burma">
																
									Burma
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/news/politics" title="Politics">
																
									Politics
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/news/war-against-the-junta" title="War Against the Junta">
																
									War Against the Junta
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/news/the-world-myanmar" title="Myanmar’s Crisis &amp; the World">
																
									Myanmar’s Crisis &amp; the World
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/news/ethnic-issues" title="Ethnic Issues">
																
									Ethnic Issues
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/news/asia" title="Asia">
																
									Asia
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/news/world" title="World">
																
									World
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/business" title="Business">
																
									Business
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/business/business-roundup" title="Business Roundup">
																
									Business Roundup
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/business/economy" title="Economy">
																
									Economy
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/business/money" title="Money">
																
									Money
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/elections" title="Election 2020">
																
									Election 2020
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/elections-in-history" title="Elections in History">
																
									Elections in History
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/election" title="Election 2015">
																
									Election 2015
																	</a>
															</span>
							</div><div class="col col-two">							<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/opinion" title="Opinion">
																
									Opinion
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/opinion/editorial" title="Editorial">
																
									Editorial
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/opinion/commentary" title="Commentary">
																
									Commentary
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/opinion/guest-column" title="Guest Column">
																
									Guest Column
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/opinion/analysis" title="Analysis">
																
									Analysis
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/opinion/letters" title="Letters">
																
									Letters
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/cartoons" title="Cartoons">
																
									Cartoons
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/features" title="Features">
																
									Features
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/in-person" title="In Person">
																
									In Person
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/in-person/interview" title="Interview">
																
									Interview
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/in-person/profile" title="Profile">
																
									Profile
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/dateline" title="Dateline">
																
									Dateline
																	</a>
															</span>
							</div><div class="col col-four">							<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/specials" title="Specials">
																
									Specials
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/specials/myanmar-diary" title="Myanmar Diary">
																
									Myanmar Diary
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/specials/women" title="Women & Gender">
																
									Women & Gender
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/specials/places-in-history" title="Places in History">
																
									Places in History
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/specials/on-this-day" title="On This Day">
																
									On This Day
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/from-the-archive" title="From the Archive">
																
									From the Archive
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/specials/myanmar-covid-19" title="Myanmar &amp; COVID-19">
																
									Myanmar &amp; COVID-19
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/specials/intelligence" title="Intelligence">
																
									Intelligence
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/specials/myanmar-china-watch" title="Myanmar-China Watch">
																
									Myanmar-China Watch
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/culture" title="Culture">
																
									Culture
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/culture/arts" title="Arts">
																
									Arts
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/culture/heritage" title="Heritage">
																
									Heritage
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/culture/books" title="Books">
																
									Books
																	</a>
															</span>
							</div><div class="col col-three">							<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/lifestyle" title="Lifestyle">
																
									Lifestyle
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/travel" title="Travel">
																
									Travel
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/lifestyle/food" title="Food">
																
									Food
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/lifestyle/fashion-design" title="Fashion &amp; Design">
																
									Fashion &amp; Design
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/videos" title="Videos">
																
									Videos
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/photos" title="Photos">
																
									Photos
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/photo-essays" title="Photo Essays">
																
									Photo Essays
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/constitution" title="Constitution">
																
									Constitution
																	</a>
															</span>
														<span class="hr"></span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/contact" title="Contact">
																
									Contact
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/careers" title="Careers">
																
									Careers
																	</a>
															</span>
														<span class="hr"></span>
														<span class="child ">
																	<a href="https://burma.irrawaddy.com" title="Burmese Version">
																
									Burmese Version
																	</a>
															</span>
														<span class="hr"></span>
														<span class="parent ">
																	<a href="/donation" title="Donate">
																
									Donate
																	</a>
															</span>
											</div>
			</div>
		</div>



		<div id="content" class="site-content"><div id="primary" class="content-area">
	<main id="main" class="site-main" role="main"> 
		<div class="container">
			<div id="trigger"></div>
			<aside id="feeder">
				<ul id="feeder-articles">
					<li id="feeder-171689" class="feeder-article current anchor" data-id="171689" data-y="1">
						<a href="https://www.irrawaddy.com/news/burma/resistance-fighters-destroy-notorious-myanmar-junta-outpost-in-magwe.html" title="">
							<span class="title">Resistance Fighters Destroy Notorious Myanmar Junta Outpost in Magwe</span>
						</a>
						<div class="meta">
							<span class="date">28 November 2022</span>
						</div>
						<div class="progress"></div>
					</li>
										<li id="feeder-171687" class="feeder-article" data-id="171687" data-y="2">
							<a href="https://www.irrawaddy.com/news/war-against-the-junta/myanmar-military-and-arakan-army-agree-temporary-truce-in-rakhine-state.html" title="Myanmar Military and Arakan Army Agree Temporary Truce in Rakhine State">
								<span class="title">Myanmar Military and Arakan Army Agree Temporary Truce in Rakhine State</span>
							</a>
							<div class="meta">
								<span class="date">28 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
													<div id="ads_global_postlist_1" class="ad-space feeder-ad" data-width="300" data-height="250">
								<div class="inner"><iframe id='aa869c38' name='aa869c38' src="https://tags.irrawaddy.com/www/delivery/afr.php?zoneid=65&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder='0' scrolling='no' width='300' height='250'><a href='http://tags.irrawaddy.com/www/delivery/ck.php?n=a16970b0&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://tags.irrawaddy.com/www/delivery/avw.php?zoneid=65&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a16970b0' border='0' alt='' /></a></iframe></div>
							</div>
													<li id="feeder-171685" class="feeder-article" data-id="171685" data-y="3">
							<a href="https://www.irrawaddy.com/news/asia/china-censors-rare-nationwide-protests-over-lockdowns-lack-of-political-freedoms.html" title="China Censors Rare, Nationwide Protests Over Lockdowns, Lack of Political Freedoms">
								<span class="title">China Censors Rare, Nationwide Protests Over Lockdowns, Lack of Political Freedoms</span>
							</a>
							<div class="meta">
								<span class="date">28 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171679" class="feeder-article" data-id="171679" data-y="4">
							<a href="https://www.irrawaddy.com/news/war-against-the-junta/over-70-myanmar-junta-forces-killed-in-three-days-of-resistance-attacks.html" title="Over 70 Myanmar Junta Forces Killed in Three Days of Resistance Attacks">
								<span class="title">Over 70 Myanmar Junta Forces Killed in Three Days of Resistance Attacks</span>
							</a>
							<div class="meta">
								<span class="date">28 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171671" class="feeder-article" data-id="171671" data-y="5">
							<a href="https://www.irrawaddy.com/news/burma/bangladesh-launches-police-probe-on-arsa-chief-and-others-over-intelligence-officers-death.html" title="Bangladesh Launches Police Probe on ARSA Chief and Others Over Intelligence Officer’s Death">
								<span class="title">Bangladesh Launches Police Probe on ARSA Chief and Others Over Intelligence Officer’s Death</span>
							</a>
							<div class="meta">
								<span class="date">26 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171633" class="feeder-article" data-id="171633" data-y="6">
							<a href="https://www.irrawaddy.com/opinion/commentary/examining-the-geopolitical-takeaways-from-the-southeast-asia-summits.html" title="Examining the Geopolitical Takeaways From the Southeast Asia Summits">
								<span class="title">Examining the Geopolitical Takeaways From the Southeast Asia Summits</span>
							</a>
							<div class="meta">
								<span class="date">26 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171658" class="feeder-article" data-id="171658" data-y="7">
							<a href="https://www.irrawaddy.com/specials/junta-watch/junta-watch-pro-regime-media-spin-biden-comment-state-and-regional-govts-warned-and-more.html" title="Junta Watch: Pro-Regime Media Spin Biden Comment; State and Regional Govts Warned; and More">
								<span class="title">Junta Watch: Pro-Regime Media Spin Biden Comment; State and Regional Govts Warned; and More</span>
							</a>
							<div class="meta">
								<span class="date">26 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
													<div id="ads_global_postlist_2" class="ad-space feeder-ad" data-width="300" data-height="250">
								<div class="inner"><iframe id='ae5efdfd' name='ae5efdfd' src="https://tags.irrawaddy.com/www/delivery/afr.php?zoneid=66&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder='0' scrolling='no' width='300' height='250'><a href='http://tags.irrawaddy.com/www/delivery/ck.php?n=af5041f5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://tags.irrawaddy.com/www/delivery/avw.php?zoneid=66&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=af5041f5' border='0' alt='' /></a></iframe>
</div>
							</div>
													<li id="feeder-171653" class="feeder-article" data-id="171653" data-y="8">
							<a href="https://www.irrawaddy.com/news/burma/three-karen-resistance-heroes-killed-in-myanmar-junta-ambush.html" title="Three Karen Resistance Heroes Killed in Myanmar Junta Ambush">
								<span class="title">Three Karen Resistance Heroes Killed in Myanmar Junta Ambush</span>
							</a>
							<div class="meta">
								<span class="date">25 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171650" class="feeder-article" data-id="171650" data-y="9">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-junta-torches-home-village-of-catholic-cardinal.html" title="Myanmar Junta Torches Home Village of Catholic Cardinal">
								<span class="title">Myanmar Junta Torches Home Village of Catholic Cardinal</span>
							</a>
							<div class="meta">
								<span class="date">25 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171646" class="feeder-article" data-id="171646" data-y="10">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-junta-jails-senior-monk-five-other-anti-regime-activists.html" title="Myanmar Junta Jails Senior Monk, Five Other Anti-Regime Activists">
								<span class="title">Myanmar Junta Jails Senior Monk, Five Other Anti-Regime Activists</span>
							</a>
							<div class="meta">
								<span class="date">25 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171643" class="feeder-article" data-id="171643" data-y="11">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-junta-jets-target-kachin-resistance-forces.html" title="Myanmar Junta Jets Target Kachin Resistance Forces">
								<span class="title">Myanmar Junta Jets Target Kachin Resistance Forces</span>
							</a>
							<div class="meta">
								<span class="date">25 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171641" class="feeder-article" data-id="171641" data-y="12">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-regime-chief-squanders-billions-of-public-money-on-honors-for-allies.html" title="Myanmar Regime Chief Squanders Billions of Public Money on Honors for Allies">
								<span class="title">Myanmar Regime Chief Squanders Billions of Public Money on Honors for Allies</span>
							</a>
							<div class="meta">
								<span class="date">25 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171635" class="feeder-article" data-id="171635" data-y="13">
							<a href="https://www.irrawaddy.com/news/the-world-myanmar/german-govt-is-funding-myanmar-junta-military-training-rights-group.html" title="German Govt is Funding Myanmar Junta Military Training: Rights Group">
								<span class="title">German Govt is Funding Myanmar Junta Military Training: Rights Group</span>
							</a>
							<div class="meta">
								<span class="date">25 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171627" class="feeder-article" data-id="171627" data-y="14">
							<a href="https://www.irrawaddy.com/news/war-against-the-junta/over-20-myanmar-junta-forces-killed-in-three-days-of-resistance-attacks.html" title="Over 20 Myanmar Junta Forces Killed in Three Days of Resistance Attacks">
								<span class="title">Over 20 Myanmar Junta Forces Killed in Three Days of Resistance Attacks</span>
							</a>
							<div class="meta">
								<span class="date">25 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171623" class="feeder-article" data-id="171623" data-y="15">
							<a href="https://www.irrawaddy.com/news/burma/technical-problems-ground-myanmars-jf-17-fighter-jets-bought-from-china.html" title="Technical Problems Ground Myanmar’s JF-17 Fighter Jets Bought From China">
								<span class="title">Technical Problems Ground Myanmar’s JF-17 Fighter Jets Bought From China</span>
							</a>
							<div class="meta">
								<span class="date">25 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171619" class="feeder-article" data-id="171619" data-y="16">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-junta-informant-ex-colonel-shot-dead-in-yangon.html" title="Myanmar Junta Informant Ex-Colonel Shot Dead in Yangon">
								<span class="title">Myanmar Junta Informant Ex-Colonel Shot Dead in Yangon</span>
							</a>
							<div class="meta">
								<span class="date">24 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171618" class="feeder-article" data-id="171618" data-y="17">
							<a href="https://www.irrawaddy.com/opinion/guest-column/indias-disturbing-ties-with-myanmar-junta-2.html" title="India’s Disturbing Ties with Myanmar Junta">
								<span class="title">India’s Disturbing Ties with Myanmar Junta</span>
							</a>
							<div class="meta">
								<span class="date">24 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171615" class="feeder-article" data-id="171615" data-y="18">
							<a href="https://www.irrawaddy.com/news/burma/southeast-myanmars-refugee-children-need-funding-to-stay-in-school.html" title="Southeast Myanmar’s Refugee Children Need Funding to Stay in School">
								<span class="title">Southeast Myanmar’s Refugee Children Need Funding to Stay in School</span>
							</a>
							<div class="meta">
								<span class="date">24 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171613" class="feeder-article" data-id="171613" data-y="19">
							<a href="https://www.irrawaddy.com/news/war-against-the-junta/resistance-drone-strike-kills-8-myanmar-junta-troops-in-myawaddy-federal-wings.html" title="Resistance Drone Strike Kills 8 Myanmar Junta Troops in Myawaddy: Federal Wings">
								<span class="title">Resistance Drone Strike Kills 8 Myanmar Junta Troops in Myawaddy: Federal Wings</span>
							</a>
							<div class="meta">
								<span class="date">24 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171611" class="feeder-article" data-id="171611" data-y="20">
							<a href="https://www.irrawaddy.com/news/asia/anwar-breaks-election-deadlock-to-become-malaysias-new-prime-minister.html" title="Anwar Breaks Election Deadlock to Become Malaysia’s New Prime Minister">
								<span class="title">Anwar Breaks Election Deadlock to Become Malaysia’s New Prime Minister</span>
							</a>
							<div class="meta">
								<span class="date">24 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171609" class="feeder-article" data-id="171609" data-y="21">
							<a href="https://www.irrawaddy.com/news/burma/chair-of-myanmar-militarys-proxy-party-vows-to-fight-resistance-movement.html" title="Chair of Myanmar Military’s Proxy Party Vows to Fight Resistance Movement">
								<span class="title">Chair of Myanmar Military’s Proxy Party Vows to Fight Resistance Movement</span>
							</a>
							<div class="meta">
								<span class="date">24 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171601" class="feeder-article" data-id="171601" data-y="22">
							<a href="https://www.irrawaddy.com/news/war-against-the-junta/nearly-60-myanmar-regime-forces-killed-in-two-days-of-resistance-attacks.html" title="Nearly 60 Myanmar Regime Forces Killed in Two Days of Resistance Attacks">
								<span class="title">Nearly 60 Myanmar Regime Forces Killed in Two Days of Resistance Attacks</span>
							</a>
							<div class="meta">
								<span class="date">24 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
													<div id="ads_global_postlist_1" class="ad-space feeder-ad" data-width="300" data-height="250">
								<div class="inner"><iframe id='aa869c38' name='aa869c38' src="https://tags.irrawaddy.com/www/delivery/afr.php?zoneid=65&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder='0' scrolling='no' width='300' height='250'><a href='http://tags.irrawaddy.com/www/delivery/ck.php?n=a16970b0&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://tags.irrawaddy.com/www/delivery/avw.php?zoneid=65&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a16970b0' border='0' alt='' /></a></iframe></div>
							</div>
													<li id="feeder-171598" class="feeder-article" data-id="171598" data-y="23">
							<a href="https://www.irrawaddy.com/opinion/analysis/an-assessment-of-myanmars-parallel-civilian-govt-after-almost-2-years-of-revolution.html" title="An Assessment of Myanmar’s Parallel Civilian Govt After Almost 2 Years of Revolution">
								<span class="title">An Assessment of Myanmar’s Parallel Civilian Govt After Almost 2 Years of Revolution</span>
							</a>
							<div class="meta">
								<span class="date">24 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171596" class="feeder-article" data-id="171596" data-y="24">
							<a href="https://www.irrawaddy.com/news/burma/australias-anz-bank-to-exit-myanmar-by-early-2023.html" title="Australia's ANZ Bank to Exit Myanmar by Early 2023">
								<span class="title">Australia's ANZ Bank to Exit Myanmar by Early 2023</span>
							</a>
							<div class="meta">
								<span class="date">23 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171594" class="feeder-article" data-id="171594" data-y="25">
							<a href="https://www.irrawaddy.com/news/the-world-myanmar/indian-foreign-secretary-visits-myanmar-junta-leaders-as-ties-deepen.html" title="Indian Foreign Secretary Visits Myanmar Junta Leaders as Ties Deepen">
								<span class="title">Indian Foreign Secretary Visits Myanmar Junta Leaders as Ties Deepen</span>
							</a>
							<div class="meta">
								<span class="date">23 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171592" class="feeder-article" data-id="171592" data-y="26">
							<a href="https://www.irrawaddy.com/news/burma/food-and-medicine-shortages-as-myanmar-junta-blockades-rakhine-capital.html" title="Food and Medicine Shortages as Myanmar Junta Blockades Rakhine Capital">
								<span class="title">Food and Medicine Shortages as Myanmar Junta Blockades Rakhine Capital</span>
							</a>
							<div class="meta">
								<span class="date">23 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171529" class="feeder-article" data-id="171529" data-y="27">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-regime-and-russia-sign-nuclear-power-plant-memorandum.html" title="Myanmar Regime and Russia Sign Nuclear Power Plant Memorandum">
								<span class="title">Myanmar Regime and Russia Sign Nuclear Power Plant Memorandum</span>
							</a>
							<div class="meta">
								<span class="date">23 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
													<div id="ads_global_postlist_2" class="ad-space feeder-ad" data-width="300" data-height="250">
								<div class="inner"><iframe id='ae5efdfd' name='ae5efdfd' src="https://tags.irrawaddy.com/www/delivery/afr.php?zoneid=66&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder='0' scrolling='no' width='300' height='250'><a href='http://tags.irrawaddy.com/www/delivery/ck.php?n=af5041f5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://tags.irrawaddy.com/www/delivery/avw.php?zoneid=66&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=af5041f5' border='0' alt='' /></a></iframe>
</div>
							</div>
													<li id="feeder-171489" class="feeder-article" data-id="171489" data-y="28">
							<a href="https://www.irrawaddy.com/news/war-against-the-junta/myanmar-regime-forces-lose-28-dead-in-magwe-region.html" title="Myanmar Regime Forces Lose 28 Dead in Magwe Region">
								<span class="title">Myanmar Regime Forces Lose 28 Dead in Magwe Region</span>
							</a>
							<div class="meta">
								<span class="date">23 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171483" class="feeder-article" data-id="171483" data-y="29">
							<a href="https://www.irrawaddy.com/news/burma/only-402-of-myanmars-nearly-13000-political-prisoners-freed-in-junta-amnesty.html" title="Only 402 of Myanmar’s Nearly 13,000 Political Prisoners Freed in Junta Amnesty">
								<span class="title">Only 402 of Myanmar’s Nearly 13,000 Political Prisoners Freed in Junta Amnesty</span>
							</a>
							<div class="meta">
								<span class="date">23 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171481" class="feeder-article" data-id="171481" data-y="30">
							<a href="https://www.irrawaddy.com/news/burma/myanmars-daw-aung-san-suu-kyi-denies-latest-corruption-charges-in-court-appearance.html" title="Myanmar’s Daw Aung San Suu Kyi Denies Latest Corruption Charges in Court Appearance">
								<span class="title">Myanmar’s Daw Aung San Suu Kyi Denies Latest Corruption Charges in Court Appearance</span>
							</a>
							<div class="meta">
								<span class="date">23 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171475" class="feeder-article" data-id="171475" data-y="31">
							<a href="https://www.irrawaddy.com/news/war-against-the-junta/over-30-myanmar-regime-forces-killed-in-two-days-of-resistance-attacks.html" title="Over 30 Myanmar Regime Forces Killed in Two Days of Resistance Attacks">
								<span class="title">Over 30 Myanmar Regime Forces Killed in Two Days of Resistance Attacks</span>
							</a>
							<div class="meta">
								<span class="date">23 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171473" class="feeder-article" data-id="171473" data-y="32">
							<a href="https://www.irrawaddy.com/in-person/interview/nug-suggests-how-asean-can-get-meaningful-changes-from-myanmar-junta.html" title="NUG Suggests How ASEAN Can Get Meaningful Changes From Myanmar Junta">
								<span class="title">NUG Suggests How ASEAN Can Get Meaningful Changes From Myanmar Junta</span>
							</a>
							<div class="meta">
								<span class="date">23 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171471" class="feeder-article" data-id="171471" data-y="33">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-junta-abandons-another-police-outpost-in-magwe-region.html" title="Myanmar Junta Abandons Another Police Outpost in Magwe Region">
								<span class="title">Myanmar Junta Abandons Another Police Outpost in Magwe Region</span>
							</a>
							<div class="meta">
								<span class="date">22 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171469" class="feeder-article" data-id="171469" data-y="34">
							<a href="https://www.irrawaddy.com/news/myanmar-junta-defense-minister-snubbed-by-asean.html" title="Myanmar Junta Defense Minister Snubbed by ASEAN">
								<span class="title">Myanmar Junta Defense Minister Snubbed by ASEAN</span>
							</a>
							<div class="meta">
								<span class="date">22 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171467" class="feeder-article" data-id="171467" data-y="35">
							<a href="https://www.irrawaddy.com/news/burma/rohingya-unite-to-launch-myanmar-rights-alliance.html" title="Rohingya Unite to Launch Myanmar Rights Alliance">
								<span class="title">Rohingya Unite to Launch Myanmar Rights Alliance</span>
							</a>
							<div class="meta">
								<span class="date">22 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171463" class="feeder-article" data-id="171463" data-y="36">
							<a href="https://www.irrawaddy.com/news/burma/15-civilians-killed-10000-flee-as-myanmar-junta-forces-raid-sagaing-communities.html" title="15 Civilians Killed, 10,000 Flee as Myanmar Junta Forces Raid Sagaing Communities">
								<span class="title">15 Civilians Killed, 10,000 Flee as Myanmar Junta Forces Raid Sagaing Communities</span>
							</a>
							<div class="meta">
								<span class="date">22 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171459" class="feeder-article" data-id="171459" data-y="37">
							<a href="https://www.irrawaddy.com/news/the-world-myanmar/australian-economist-turnell-tells-of-myanmar-jail-squalor-torture-fear.html" title="Australian Economist Turnell Tells of Myanmar Jail Squalor, Torture Fear">
								<span class="title">Australian Economist Turnell Tells of Myanmar Jail Squalor, Torture Fear</span>
							</a>
							<div class="meta">
								<span class="date">22 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171457" class="feeder-article" data-id="171457" data-y="38">
							<a href="https://www.irrawaddy.com/news/war-against-the-junta/resistance-raid-on-mon-state-police-station-kills-10-myanmar-junta-personnel.html" title="Resistance Raid on Mon State Police Station Kills 10 Myanmar Junta Personnel">
								<span class="title">Resistance Raid on Mon State Police Station Kills 10 Myanmar Junta Personnel</span>
							</a>
							<div class="meta">
								<span class="date">22 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171450" class="feeder-article" data-id="171450" data-y="39">
							<a href="https://www.irrawaddy.com/news/war-against-the-junta/over-60-myanmar-junta-forces-killed-in-three-days-of-resistance-attacks.html" title="Over 60 Myanmar Junta Forces Killed in Three Days of Resistance Attacks">
								<span class="title">Over 60 Myanmar Junta Forces Killed in Three Days of Resistance Attacks</span>
							</a>
							<div class="meta">
								<span class="date">22 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171448" class="feeder-article" data-id="171448" data-y="40">
							<a href="https://www.irrawaddy.com/news/burma/ultranationalist-monk-u-wirathu-among-pro-regime-figures-honored-by-myanmar-junta.html" title="Ultranationalist Monk U Wirathu Among Pro-Regime Figures Honored by Myanmar Junta">
								<span class="title">Ultranationalist Monk U Wirathu Among Pro-Regime Figures Honored by Myanmar Junta</span>
							</a>
							<div class="meta">
								<span class="date">21 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171446" class="feeder-article" data-id="171446" data-y="41">
							<a href="https://www.irrawaddy.com/news/burma/freed-australian-economist-turnell-says-myanmar-ruled-by-fools.html" title="Freed Australian Economist Turnell Says Myanmar Ruled by ‘Fools’">
								<span class="title">Freed Australian Economist Turnell Says Myanmar Ruled by ‘Fools’</span>
							</a>
							<div class="meta">
								<span class="date">21 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171443" class="feeder-article" data-id="171443" data-y="42">
							<a href="https://www.irrawaddy.com/news/burma/russia-agrees-to-establish-yangon-flights-and-nuclear-energy-hub-in-myanmar.html" title="Russia Agrees to Establish Yangon Flights and Nuclear Energy Hub in Myanmar">
								<span class="title">Russia Agrees to Establish Yangon Flights and Nuclear Energy Hub in Myanmar</span>
							</a>
							<div class="meta">
								<span class="date">21 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
													<div id="ads_global_postlist_1" class="ad-space feeder-ad" data-width="300" data-height="250">
								<div class="inner"><iframe id='aa869c38' name='aa869c38' src="https://tags.irrawaddy.com/www/delivery/afr.php?zoneid=65&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder='0' scrolling='no' width='300' height='250'><a href='http://tags.irrawaddy.com/www/delivery/ck.php?n=a16970b0&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://tags.irrawaddy.com/www/delivery/avw.php?zoneid=65&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a16970b0' border='0' alt='' /></a></iframe></div>
							</div>
													<li id="feeder-171441" class="feeder-article" data-id="171441" data-y="43">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-junta-troops-kill-2-civilians-riding-motorbikes.html" title="Myanmar Junta Troops Kill 2 Civilians Riding Motorbikes  ">
								<span class="title">Myanmar Junta Troops Kill 2 Civilians Riding Motorbikes  </span>
							</a>
							<div class="meta">
								<span class="date">21 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171435" class="feeder-article" data-id="171435" data-y="44">
							<a href="https://www.irrawaddy.com/news/burma/voa-burmese-service-chief-suspended-for-sexual-harassment.html" title="VOA Burmese Service Chief Suspended for Sexual Harassment">
								<span class="title">VOA Burmese Service Chief Suspended for Sexual Harassment</span>
							</a>
							<div class="meta">
								<span class="date">21 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171433" class="feeder-article" data-id="171433" data-y="45">
							<a href="https://www.irrawaddy.com/opinion/guest-column/to-remain-relevant-asean-must-not-fall-for-myanmar-juntas-ploy.html" title="To Remain Relevant, ASEAN Must Not Fall for Myanmar Junta’s Ploy">
								<span class="title">To Remain Relevant, ASEAN Must Not Fall for Myanmar Junta’s Ploy</span>
							</a>
							<div class="meta">
								<span class="date">21 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171424" class="feeder-article" data-id="171424" data-y="46">
							<a href="https://www.irrawaddy.com/features/myanmar-resistance-medics-on-front-line-of-fight-against-military-rule.html" title="Myanmar Resistance Medics on Front Line of Fight Against Military Rule ">
								<span class="title">Myanmar Resistance Medics on Front Line of Fight Against Military Rule </span>
							</a>
							<div class="meta">
								<span class="date">21 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171422" class="feeder-article" data-id="171422" data-y="47">
							<a href="https://www.irrawaddy.com/news/asia/malaysias-anwar-claims-majority-after-vote-but-rival-does-not-concede.html" title="Malaysia's Anwar claims majority after vote, but rival does not concede">
								<span class="title">Malaysia's Anwar claims majority after vote, but rival does not concede</span>
							</a>
							<div class="meta">
								<span class="date">20 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
													<div id="ads_global_postlist_2" class="ad-space feeder-ad" data-width="300" data-height="250">
								<div class="inner"><iframe id='ae5efdfd' name='ae5efdfd' src="https://tags.irrawaddy.com/www/delivery/afr.php?zoneid=66&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder='0' scrolling='no' width='300' height='250'><a href='http://tags.irrawaddy.com/www/delivery/ck.php?n=af5041f5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://tags.irrawaddy.com/www/delivery/avw.php?zoneid=66&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=af5041f5' border='0' alt='' /></a></iframe>
</div>
							</div>
													<li id="feeder-171398" class="feeder-article" data-id="171398" data-y="48">
							<a href="https://www.irrawaddy.com/specials/junta-watch/junta-watch-regimes-ties-with-india-russia-and-some-christian-leaders-flourish.html" title="Junta Watch: Regime’s Ties With India, Russia and Some Christian Leaders Flourish">
								<span class="title">Junta Watch: Regime’s Ties With India, Russia and Some Christian Leaders Flourish</span>
							</a>
							<div class="meta">
								<span class="date">19 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-171396" class="feeder-article" data-id="171396" data-y="49">
							<a href="https://www.irrawaddy.com/news/burma/myanmars-civilian-government-demands-more-pressure-to-release-all-political-prisoners.html" title="Myanmar’s Civilian Government Demands More Pressure to Release All Political Prisoners">
								<span class="title">Myanmar’s Civilian Government Demands More Pressure to Release All Political Prisoners</span>
							</a>
							<div class="meta">
								<span class="date">18 November 2022</span>
							</div>
							<div class="progress"></div>
						</li>
										</ul>
			</aside>
			<div id="articles">
				            <article class="article current article-171689" data-id="171689" data-path="/news/burma/resistance-fighters-destroy-notorious-myanmar-junta-outpost-in-magwe.html" data-url="https://www.irrawaddy.com/news/burma/resistance-fighters-destroy-notorious-myanmar-junta-outpost-in-magwe.html" data-title="Resistance Fighters Destroy Notorious Myanmar Junta Outpost in Magwe">
                <div class="article-title pad ">
                    <span class="post-section">Burma</span>
                    <h1>Resistance Fighters Destroy Notorious Myanmar Junta Outpost in Magwe</h1>
                </div>
                                    <figure class="article-featured full image-background" style="background-image: url(https://www.irrawaddy.com/wp-content/uploads/2022/11/Police-Outpost-900x512.jpg);">
                                    </figure>
                                    <div class="featured-subtitle">
                        <i class="icon-photo"></i>
                        <span>
                            Members of a combined resistance force attack the Kaing Lal police outpost on November 26. / Supplied                        </span>
                    </div>
                
                            <div class="article-bubbles">
                <ul class="bubbles">
                    <li class="article-bubble bubble-comments" data-id="171689"><i class="icon-comments bubble medium"></i></li>
                    <li class="article-bubble"><i class="icon-view bubble medium"></i></li>
                    <li class="text faded">0</li>
                                        <li class="article-bubble">
                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.irrawaddy.com%2Fnews%2Fburma%2Fresistance-fighters-destroy-notorious-myanmar-junta-outpost-in-magwe.html" title="Share on Facebook" target="_blank">
                            <i class="icon-facebook bubble medium white"></i>
                        </a>
                    </li>
                                    <li class="article-bubble">
                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.irrawaddy.com%2Fnews%2Fburma%2Fresistance-fighters-destroy-notorious-myanmar-junta-outpost-in-magwe.html&text=Resistance%20Fighters%20Destroy%20Notorious%20Myanmar%20Junta%20Outpost%20in%20Magwe" title="Share on Twitter" target="_blank">
                            <i class="icon-twitter bubble medium white"></i>
                        </a>
                    </li>
                                    <li class="article-bubble">
                        <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.irrawaddy.com%2Fnews%2Fburma%2Fresistance-fighters-destroy-notorious-myanmar-junta-outpost-in-magwe.html&title=Resistance%20Fighters%20Destroy%20Notorious%20Myanmar%20Junta%20Outpost%20in%20Magwe" title="Share on Linkedin" target="_blank">
                            <i class="icon-linkedin bubble medium white"></i>
                        </a>
                    </li>
                                </ul>
            </div>
            
                <div class="article-entry pad">
                    <p class="date">
                                                    By <span class="reporter">Hein Htoo Zan </span>28 November 2022                                            </p>
                    <p>At least eight junta personnel were killed when a combined force of people&#8217;s resistance groups attacked a police outpost in Pauk Township, Magwe Region on Saturday, according to the groups.</p>
<p>Members of the Young Revolution Front (YRF), Pauk People’s Defense Force (PPDF), People’s Defence Force – Yenangyaung, and Pakokku District Battalion (7) PDF combined under the leadership of Yaw Defense Force (YDF) to launch the attack in Kaing Lal village, 15 kilometers south of Pauk, at 6am.</p>
<p>“Our combined resistance groups were able to knock out five of the outpost’s six bunkers before destroying the police outpost by setting it on fire,” said YDF commander Ko Myat Thu, adding that the operation was launched to secure resistance groups&#8217; control over the area.</p>
<p>Resistance fighters were then forced to retreat from Kaing Lal on Saturday afternoon when junta forces deployed an Mi35 helicopter from Northwestern Command in Monywa to attack the village and surrounding area. The helicopter strike lasted for around 30 minutes, but no civilians were reported killed since most residents had fled the conflict zone on Nov. 23</p>
<p>The airstrike was followed by a ground arson attack that destroyed at least 50 houses in Kaing Lal after the resistance groups retreated, according to locals.</p>
<p>Residents said the houses were torched by regime troops and pro-junta Pyu Saw Htee militia.</p>
<p>They added that two children were injured by a junta artillery strike as residents returned to the village believing the clash was over.</p>
<p>Two resistance fighters were killed and one wounded in the operation.</p>
<p>The Kaing Lal outpost was notorious as a base for junta police and military violence in southern Pauk Township. Junta forces had torched over 600 houses in the area in the seven days up to Saturday.</p>
<p>The Myaing PDF Battalion (1) responded by launching a drone strike on the nearby police outpost in Zee Pyar village, a training base for Pyu Saw Htee militia. At least five militia members were wounded in the attack.</p>
<p>The Kaing Lal outpost had housed the police and troops responsible for torching Kinma village in June last year, which marked the junta’s first arson attack aimed at burning an entire settlement.</p>
<p>The Kaing Lal junta personnel also trained and organized Pyu Saw Htee militia groups to arrest and kill regime opponents, civilians, and anyone suspected of PDF links. PDFs had attacked the outpost twice previously this year, killing two soldiers in October.</p>
                </div>
                <div class="article-footer pad">
                    <p class="article-tags">
                                                                        <strong>Topics:</strong> junta, junta outpost, resistance                                            </p>

                    
                                <div class="article-author">
                
            	<a href="https://www.irrawaddy.com/authors/hein-htoo-zan" title="View all Hein Htoo Zan Articles"> 
	                <div class="author-box minimal">
	                    	                        <figure class="author-avatar">
	                            <i class="icon-avatar"></i>
	                        </figure>
	                    	
	                    <div class="author-entry">
	                        
	                            <span class="author-name">Hein Htoo Zan</span>
	                       
	                        	                            <span class="author-title">The Irrawaddy</span>
	                        	                        	                    </div>
	                </div>
               </a>
            </div>
            
                                <div class="article-moodometer">
                                    <span class="irw-logo"><i class="icon-filter bubble medium"></i></span>
                                <ul class="moods">
                                            <li class="mood" data-mood="liked"><img src="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/icon/liked.svg" /></li>
                                            <li class="mood" data-mood="loved"><img src="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/icon/loved.svg" /></li>
                                            <li class="mood" data-mood="wow"><img src="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/icon/wow.svg" /></li>
                                            <li class="mood" data-mood="sad"><img src="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/icon/sad.svg" /></li>
                                    </ul>
                                    <span class="thoughts">Your Thoughts &hellip;</span>
                            </div>
            
                </div>
            </article>

            
            
				<article class="article next">
				</article>

			
				<div id="articles-loader">
					<div id="loading-halo" class="loading active">
	<div class="loading-container">
		<span class="loading-text">Loading</span>
      
	</div>
</div>
				</div>
			</div>
		</div>
	</main>
	<div id="comments">
		<div class="comments-outer">
			<div id="close-comments"><i class="icon-close"></i></div>
			<div class="comments-inner">
				<div id="the-comments">
					<div id="loading-halo" class="loading active">
	<div class="loading-container">
		<span class="loading-text">Loading</span>
      
	</div>
</div>
				</div>
			</div>
		</div>
	</div>
</div>
	
	<footer id="footer">
			<div id="open-footer"><div class="container"><span class="trigger"><i class="icon-arrow-up"></i></span></div></div>
			<div id="sitemap">
			<div class="container">
				<nav id="footer-navigation" class="navigation footer" role="navigation">
					<ul>
												<li class="menu-item">
								<a href="https://www.irrawaddy.com/copyright-2"
									class=""
									title="">
									Copyright								</a>
							</li>
														<li class="menu-item">
								<a href="https://www.irrawaddy.com/code-of-ethics-2"
									class=""
									title="">
									Code of Ethics								</a>
							</li>
														<li class="menu-item">
								<a href="https://www.irrawaddy.com/privacy-policy"
									class=""
									title="">
									Privacy Policy								</a>
							</li>
														<li class="menu-item">
								<a href="https://www.irrawaddy.com/careers"
									class=""
									title="">
									Careers								</a>
							</li>
														<li class="menu-item">
								<a href="https://www.irrawaddy.com/team"
									class=""
									title="">
									Team								</a>
							</li>
														<li class="menu-item">
								<a href="https://www.irrawaddy.com/about"
									class=""
									title="">
									About Us								</a>
							</li>
														<li class="menu-item">
								<a href="https://www.irrawaddy.com/contact"
									class=""
									title="">
									Contact								</a>
							</li>
												</ul>
				</nav><!-- #site-navigation -->
				<div id="to-top"><span>TOP</span><i class="icon-arrow-up"></i></div>
			</div>
		</div>
		<div id="footer-bubbles">
			<div class="container">
			<ul>
				<li class="footer-bubble">
					<a href="https://www.facebook.com/theirrawaddy" title="To our Facebook Page" target="_blank">
						<i class="icon-facebook"></i>
						<span class="sub">3.8M+ Fans</span>
					</a>
				</li>
				<li class="footer-bubble">
					<a href="https://www.youtube.com/user/irrawaddynews" title="To our Youtube Channel" target="_blank">
						<i class="icon-video"></i>
						<span class="sub">12K Follow</span>
					</a>
				</li>
				<li class="footer-bubble">
					<a href="https://www.twitter.com/irrawaddynews" title="To our Twitter Page" target="_blank">
						<i class="icon-twitter"></i>
						<span class="sub"> Subs</span>
					</a>
				</li>
				<li class="footer-bubble">
					<a href="https://www.irrawaddy.com/feed" title="Our RSS Feed">
						<i class="icon-rss"></i>
						<span class="sub">Feed</span>
					</a>
				</li>
				<li class="footer-bubble">
					<a href="https://www.irrawaddy.com/?mood=liked" title="View Liked Articles">
						<i class="icon-liked"></i>
						<span class="sub">Liked</span></li>
					</a>
				<li class="footer-bubble">
					<a href="https://www.irrawaddy.com/?mood=loved" title="View Loved Articles">
						<i class="icon-loved"></i>
						<span class="sub">Loved</span></li>
					</a>
				<li class="footer-bubble">
					<a href="https://www.irrawaddy.com/?mood=wow" title="View Wpwed Articles">
						<i class="icon-wow"></i>
						<span class="sub">Wowed</span></li>
					</a>
				<li class="footer-bubble">
					<a href="https://www.irrawaddy.com/?mood=sad" title="View Angreist Articles">
						<i class="icon-sad"></i>
						<span class="sub">Sad</span></li>
					</a>
				<li class="footer-bubble">
					<a href="/photos" title="Daily Photos">
						<i class="icon-photo"></i>
						<span class="sub">Photos</span>
					</a>
				</li>
				<li class="footer-bubble">
					<a href="https://www.irrawaddy.com" title="Back home">
						<i class="icon-home"></i>
						<span class="sub">Home</span>
					</a>
				</li>
			</ul>
			</div>
		</div>
		<div id="copyright">
			<span>Copyright © 2016 Irrawaddy Publishing Group. All Rights Reserved</span>
		</div>
	</footer>

	<div id="width-alert">
		<img class="mobile-logo" src="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/logo-og.png" />
		<i class="icon-title-sl"></i>
		<span class="title">We do not encourage viewing this site in this width. Please increase the size of your window.</span>
	</div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NNGZCB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 498/517 objects using memcached
Page Caching using disk: enhanced 

Page cache debug info:
Engine:             disk: enhanced
Cache key:          www.irrawaddy.com/news/burma/resistance-fighters-destroy-notorious-myanmar-junta-outpost-in-magwe.html/_index_ssl.html
Creation Time:      1669630216.000s
Header info:
Content-Type:       text/html; charset=UTF-8
X-Powered-By:       W3 Total Cache/2.2.6
Link:               <https://www.irrawaddy.com/wp-json/>; rel="https://api.w.org/"
Link:               <https://www.irrawaddy.com/wp-json/wp/v2/posts/171689>; rel="alternate"; type="application/json"
Link:               <https://www.irrawaddy.com/?p=171689>; rel=shortlink


Served from: www.irrawaddy.com @ 2022-11-28 16:40:16 by W3 Total Cache
-->