<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta property="fb:app_id" content="520824041421546" />

<link rel="apple-touch-icon" sizes="57x57" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/manifest.json">
<link rel="mask-icon" href="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/favicon/safari-pinned-tab.svg" color="#cc1c01">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">
<script data-ad-client="ca-pub-6780696344971263" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type='text/javascript'>var lightSaber = false;</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v19.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Beauty Contestant Held in Thailand After Criticizing Myanmar Junta</title>
	<meta name="description" content="Miss Grand International Myanmar 2020 Han Lay tells The Irrawaddy that being targeted by the regime has strengthened her convictions." />
	<link rel="canonical" href="https://www.irrawaddy.com/in-person/interview/beauty-contestant-held-in-thailand-after-criticizing-myanmar-junta.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Beauty Contestant Held in Thailand After Criticizing Myanmar Junta" />
	<meta property="og:description" content="Miss Grand International Myanmar 2020 Han Lay tells The Irrawaddy that being targeted by the regime has strengthened her convictions." />
	<meta property="og:url" content="https://www.irrawaddy.com/in-person/interview/beauty-contestant-held-in-thailand-after-criticizing-myanmar-junta.html" />
	<meta property="og:site_name" content="The Irrawaddy" />
	<meta property="article:publisher" content="https://www.facebook.com/theirrawaddy" />
	<meta property="article:published_time" content="2022-09-22T13:36:53+00:00" />
	<meta property="og:image" content="https://www.irrawaddy.com/wp-content/uploads/2022/09/MissHL-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1195" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Mike" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@irrawaddynews" />
	<meta name="twitter:site" content="@irrawaddynews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Mike" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.irrawaddy.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pixel-style-css'  href='https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/css/style.min.css?ver=2.5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.irrawaddy.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.irrawaddy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/js/dist/externals.min.js?ver=6.0.2' id='externals-script-js'></script>
<script type='text/javascript' src='https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/js/dist/custom.min.js?ver=1.1.7' id='pixel-script-js'></script>
<script type='text/javascript' id='pixel-script-ajax-js-extra'>
/* <![CDATA[ */
var pixelFrontAjax = {"ajaxurl":"https:\/\/www.irrawaddy.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/js/dist/custom.ajax.min.js?ver=1.1.7' id='pixel-script-ajax-js'></script>
<link rel="https://api.w.org/" href="https://www.irrawaddy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.irrawaddy.com/wp-json/wp/v2/posts/169651" /><link rel="alternate" type="application/json+oembed" href="https://www.irrawaddy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.irrawaddy.com%2Fin-person%2Finterview%2Fbeauty-contestant-held-in-thailand-after-criticizing-myanmar-junta.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.irrawaddy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.irrawaddy.com%2Fin-person%2Finterview%2Fbeauty-contestant-held-in-thailand-after-criticizing-myanmar-junta.html&#038;format=xml" />

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NNGZCB');</script>
<!-- End Google Tag Manager -->


<link rel="amphtml" href="https://www.irrawaddy.com/in-person/interview/beauty-contestant-held-in-thailand-after-criticizing-myanmar-junta.html/amp"><link rel="icon" href="https://www.irrawaddy.com/wp-content/uploads/2021/05/cropped-irr_fav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.irrawaddy.com/wp-content/uploads/2021/05/cropped-irr_fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.irrawaddy.com/wp-content/uploads/2021/05/cropped-irr_fav-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.irrawaddy.com/wp-content/uploads/2021/05/cropped-irr_fav-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.basicLightbox{position:fixed;display:flex;justify-content:center;align-items:center;top:0;left:0;width:100%;height:100vh;background:rgba(0,0,0,.8);opacity:.01;transition:opacity .4s ease;z-index:1000;will-change:opacity}.basicLightbox--visible{opacity:1}.basicLightbox__placeholder{max-width:100%;-webkit-transform:scale(.9);transform:scale(.9);transition:-webkit-transform .4s ease;transition:transform .4s ease;transition:transform .4s ease,-webkit-transform .4s ease;z-index:1;will-change:transform}.basicLightbox__placeholder>iframe:first-child:last-child,.basicLightbox__placeholder>img:first-child:last-child,.basicLightbox__placeholder>video:first-child:last-child{display:block;position:absolute;top:0;right:0;bottom:0;left:0;margin:auto;max-width:95%;max-height:95%}.basicLightbox__placeholder>iframe:first-child:last-child,.basicLightbox__placeholder>video:first-child:last-child{pointer-events:auto}.basicLightbox__placeholder>img:first-child:last-child,.basicLightbox__placeholder>video:first-child:last-child{width:auto;height:auto}.basicLightbox--iframe .basicLightbox__placeholder,.basicLightbox--img .basicLightbox__placeholder,.basicLightbox--video .basicLightbox__placeholder{width:100%;height:100%;pointer-events:none}.basicLightbox--visible .basicLightbox__placeholder{-webkit-transform:scale(1);transform:scale(1)}button.lightboxskippable{text-decoration:none;float:left}button.lightboxskippable.btn.enabled{background-color:#CF232B;color:#FFF}button.lightboxskippable.btn{display:inline-block;color:#999;background-color:#eee;text-transform:uppercase;letter-spacing:2px;font-size:12px;padding:10px 30px;border-radius:5px;-moz-border-radius:5px;-webkit-border-radius:5px;border:1px solid rgba(0,0,0,.3);border-bottom-width:3px}button.lightboxskippable.btn.enabled:hover{border-color:rgba(0,0,0,.5)}button.lightboxskippable.btn.enabled:active{border-color:rgba(0,0,0,.9)}		</style>
		

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-71249658-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-71249658-2');
</script>



<!--
<script type='text/javascript'>
   var m3_u = (location.protocol=='https:'?'https://tags.irrawaddy.com/www/delivery/footer.php':'http://tags.irrawaddy.com/www/delivery/footer.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=58&amp;adclose=1&amp;position=center");
   document.write ('&amp;cb=' + m3_r);
   document.write ('&amp;width=' + screen.width);
   document.write ('&amp;height=' + screen.height);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
</script><noscript><a href='http://tags.irrawaddy.com/www/delivery/ck.php?n=a65c11b6&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://tags.irrawaddy.com/www/delivery/avw.php?zoneid=58&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a65c11b6' border='0' alt='' /></a></noscript>
-->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/92bb20b77cd3137f151c8b4a9/0ea1525e83ed0829d60fda920.js");</script>

</head>

<body class="post-template-default single single-post postid-169651 single-format-standard tablet header-thin">

	                <div id="fb-root"></div>
                    <script>(function(d, s, id) {
                      var js, fjs = d.getElementsByTagName(s)[0];
                      if (d.getElementById(id)) return;
                      js = d.createElement(s); js.id = id;
                      js.src = "//connect.facebook.net/my_MM/sdk.js#xfbml=1&version=v2.7&appId=520824041421546";
                      fjs.parentNode.insertBefore(js, fjs);
                    }(document, 'script', 'facebook-jssdk'));</script>
                
	<div id="page" class="site">

	
		
<script data-ad-client="ca-pub-6780696344971263" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

		
		
		<header id="masthead" class="site-header" role="banner">
					<div id="sticky-header" class="masthead-top">
				<div id="sticky-inner">
					<div class="container">
						<div class="burger">
							<i class="icon-menu"></i>
						</div>
						<div id="branding-thin">
							<a href="https://www.irrawaddy.com">
								
																	<i id="logo-text-alternative" class="icon-title-sl"></i>
									<img src="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/irw-logo-text-c.svg" id="logo-text">
																
															</a>
						</div>
						<div id="search">
							<div class="search-trigger">
								<span>Search...</span><i class="icon-search"></i>
							</div>
							<div id="search-form-sticky" class="header-search-form">
								<form role="search" method="get" class="search-form" action="https://www.irrawaddy.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>								<span class="search-close"><i class="icon-close"></i></span>
							</div>
						</div>
					</div>
				</div> <!-- sticky-header -->
			</div>		</header><!-- #masthead -->

		<div id="mastnav">
			<div class="container">
				<div class="col col-one">							<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/news" title="News">
																
									News
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/news/burma" title="Burma">
																
									Burma
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/news/politics" title="Politics">
																
									Politics
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/news/ethnic-issues" title="Ethnic Issues">
																
									Ethnic Issues
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/news/asia" title="Asia">
																
									Asia
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/news/world" title="World">
																
									World
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/business" title="Business">
																
									Business
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/business/business-roundup" title="Business Roundup">
																
									Business Roundup
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/business/economy" title="Economy">
																
									Economy
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/business/money" title="Money">
																
									Money
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/elections" title="Election 2020">
																
									Election 2020
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/elections-in-history" title="Elections in History">
																
									Elections in History
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/election" title="Election 2015">
																
									Election 2015
																	</a>
															</span>
							</div><div class="col col-two">							<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/opinion" title="Opinion">
																
									Opinion
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/opinion/editorial" title="Editorial">
																
									Editorial
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/opinion/commentary" title="Commentary">
																
									Commentary
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/opinion/guest-column" title="Guest Column">
																
									Guest Column
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/opinion/analysis" title="Analysis">
																
									Analysis
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/opinion/letters" title="Letters">
																
									Letters
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/cartoons" title="Cartoons">
																
									Cartoons
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/features" title="Features">
																
									Features
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/in-person" title="In Person">
																
									In Person
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/in-person/interview" title="Interview">
																
									Interview
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/in-person/profile" title="Profile">
																
									Profile
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/dateline" title="Dateline">
																
									Dateline
																	</a>
															</span>
							</div><div class="col col-four">							<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/specials" title="Specials">
																
									Specials
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/specials/myanmar-diary" title="Myanmar Diary">
																
									Myanmar Diary
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/specials/women" title="Women & Gender">
																
									Women & Gender
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/specials/places-in-history" title="Places in History">
																
									Places in History
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/specials/on-this-day" title="On This Day">
																
									On This Day
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/from-the-archive" title="From the Archive">
																
									From the Archive
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/specials/myanmar-covid-19" title="Myanmar &amp; COVID-19">
																
									Myanmar &amp; COVID-19
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/specials/intelligence" title="Intelligence">
																
									Intelligence
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/specials/myanmar-china-watch" title="Myanmar-China Watch">
																
									Myanmar-China Watch
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/culture" title="Culture">
																
									Culture
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/culture/arts" title="Arts">
																
									Arts
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/culture/heritage" title="Heritage">
																
									Heritage
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/culture/books" title="Books">
																
									Books
																	</a>
															</span>
							</div><div class="col col-three">							<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/lifestyle" title="Lifestyle">
																
									Lifestyle
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/travel" title="Travel">
																
									Travel
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/lifestyle/food" title="Food">
																
									Food
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/category/lifestyle/fashion-design" title="Fashion &amp; Design">
																
									Fashion &amp; Design
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/videos" title="Videos">
																
									Videos
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/photos" title="Photos">
																
									Photos
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/photo-essays" title="Photo Essays">
																
									Photo Essays
																	</a>
															</span>
														<span class="parent ">
																	<a href="https://www.irrawaddy.com/category/constitution" title="Constitution">
																
									Constitution
																	</a>
															</span>
														<span class="hr"></span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/contact" title="Contact">
																
									Contact
																	</a>
															</span>
														<span class="child ">
																	<a href="https://www.irrawaddy.com/careers" title="Careers">
																
									Careers
																	</a>
															</span>
														<span class="hr"></span>
														<span class="child ">
																	<a href="https://burma.irrawaddy.com" title="Burmese Version">
																
									Burmese Version
																	</a>
															</span>
														<span class="hr"></span>
														<span class="parent ">
																	<a href="/donation" title="Donate">
																
									Donate
																	</a>
															</span>
											</div>
			</div>
		</div>



		<div id="content" class="site-content"><div id="primary" class="content-area">
	<main id="main" class="site-main" role="main"> 
		<div class="container">
			<div id="trigger"></div>
			<aside id="feeder">
				<ul id="feeder-articles">
					<li id="feeder-169651" class="feeder-article current anchor" data-id="169651" data-y="1">
						<a href="https://www.irrawaddy.com/in-person/interview/beauty-contestant-held-in-thailand-after-criticizing-myanmar-junta.html" title="">
							<span class="title">Beauty Contestant Held in Thailand After Criticizing Myanmar Junta</span>
						</a>
						<div class="meta">
							<span class="date">22 September 2022</span>
						</div>
						<div class="progress"></div>
					</li>
										<li id="feeder-169649" class="feeder-article" data-id="169649" data-y="2">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-people-fear-the-world-has-forgotten-them-un-rapporteur.html" title="Myanmar People Fear the World Has Forgotten Them: UN Rapporteur">
								<span class="title">Myanmar People Fear the World Has Forgotten Them: UN Rapporteur</span>
							</a>
							<div class="meta">
								<span class="date">22 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
													<div id="ads_global_postlist_1" class="ad-space feeder-ad" data-width="300" data-height="250">
								<div class="inner"><iframe id='aa869c38' name='aa869c38' src="https://tags.irrawaddy.com/www/delivery/afr.php?zoneid=65&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder='0' scrolling='no' width='300' height='250'><a href='http://tags.irrawaddy.com/www/delivery/ck.php?n=a16970b0&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://tags.irrawaddy.com/www/delivery/avw.php?zoneid=65&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a16970b0' border='0' alt='' /></a></iframe></div>
							</div>
													<li id="feeder-169647" class="feeder-article" data-id="169647" data-y="3">
							<a href="https://www.irrawaddy.com/news/burma/hundreds-of-indians-reportedly-trafficked-to-myanmar-by-cybercrime-operations.html" title="Hundreds of Indians Reportedly Trafficked to Myanmar by Cybercrime Operations">
								<span class="title">Hundreds of Indians Reportedly Trafficked to Myanmar by Cybercrime Operations</span>
							</a>
							<div class="meta">
								<span class="date">22 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169640" class="feeder-article" data-id="169640" data-y="4">
							<a href="https://www.irrawaddy.com/opinion/guest-column/myanmar-coup-leaders-turbulent-affair-with-shan-warlord-yawd-serk.html" title="Myanmar Coup Leader’s Turbulent Affair With Shan Warlord Yawd Serk">
								<span class="title">Myanmar Coup Leader’s Turbulent Affair With Shan Warlord Yawd Serk</span>
							</a>
							<div class="meta">
								<span class="date">22 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169644" class="feeder-article" data-id="169644" data-y="5">
							<a href="https://www.irrawaddy.com/news/burma/jailed-popular-mandalay-mayor-faces-fresh-corruption-charges.html" title="Jailed Popular Mandalay Mayor Faces Fresh Corruption Charges">
								<span class="title">Jailed Popular Mandalay Mayor Faces Fresh Corruption Charges</span>
							</a>
							<div class="meta">
								<span class="date">22 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169642" class="feeder-article" data-id="169642" data-y="6">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-regime-torturing-political-prisoners-held-in-mandalay-jail.html" title="Myanmar Regime Torturing Political Prisoners Held in Mandalay Jail">
								<span class="title">Myanmar Regime Torturing Political Prisoners Held in Mandalay Jail</span>
							</a>
							<div class="meta">
								<span class="date">22 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169634" class="feeder-article" data-id="169634" data-y="7">
							<a href="https://www.irrawaddy.com/news/burma/bangladesh-army-chief-says-ready-to-respond-if-cross-border-shelling-from-myanmar-continues.html" title="Bangladesh Army Chief Says ‘Ready to Respond’ if Cross-Border Shelling From Myanmar Continues">
								<span class="title">Bangladesh Army Chief Says ‘Ready to Respond’ if Cross-Border Shelling From Myanmar Continues</span>
							</a>
							<div class="meta">
								<span class="date">22 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
													<div id="ads_global_postlist_2" class="ad-space feeder-ad" data-width="300" data-height="250">
								<div class="inner"><iframe id='ae5efdfd' name='ae5efdfd' src="https://tags.irrawaddy.com/www/delivery/afr.php?zoneid=66&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder='0' scrolling='no' width='300' height='250'><a href='http://tags.irrawaddy.com/www/delivery/ck.php?n=af5041f5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://tags.irrawaddy.com/www/delivery/avw.php?zoneid=66&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=af5041f5' border='0' alt='' /></a></iframe>
</div>
							</div>
													<li id="feeder-169632" class="feeder-article" data-id="169632" data-y="8">
							<a href="https://www.irrawaddy.com/news/burma/thai-troops-on-alert-for-new-narcotic-from-myanmars-tachileik.html" title="Thai Troops on Alert for New Narcotic From Myanmar’s Tachileik">
								<span class="title">Thai Troops on Alert for New Narcotic From Myanmar’s Tachileik</span>
							</a>
							<div class="meta">
								<span class="date">22 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169630" class="feeder-article" data-id="169630" data-y="9">
							<a href="https://www.irrawaddy.com/news/burma/children-injured-in-school-attack-treated-in-hospital-myanmar-junta-officer.html" title="Children Injured in School Attack Treated in Hospital: Myanmar Junta Officer">
								<span class="title">Children Injured in School Attack Treated in Hospital: Myanmar Junta Officer</span>
							</a>
							<div class="meta">
								<span class="date">21 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169624" class="feeder-article" data-id="169624" data-y="10">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-school-massacre-the-lives-of-our-children-have-been-sacrificed.html" title="Myanmar School Massacre: ‘The Lives of Our Children Have Been Sacrificed’">
								<span class="title">Myanmar School Massacre: ‘The Lives of Our Children Have Been Sacrificed’</span>
							</a>
							<div class="meta">
								<span class="date">21 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169620" class="feeder-article" data-id="169620" data-y="11">
							<a href="https://www.irrawaddy.com/news/burma/resistance-groups-claim-15-myanmar-junta-troops-killed-in-clashes.html" title="Resistance Groups Claim 15 Myanmar Junta Troops Killed in Clashes">
								<span class="title">Resistance Groups Claim 15 Myanmar Junta Troops Killed in Clashes</span>
							</a>
							<div class="meta">
								<span class="date">21 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169618" class="feeder-article" data-id="169618" data-y="12">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-junta-arms-dealer-arrested-in-bangkok-on-drugs-money-laundering-charges.html" title="Myanmar Junta Arms Dealer Arrested in Bangkok on Drugs, Money Laundering Charges">
								<span class="title">Myanmar Junta Arms Dealer Arrested in Bangkok on Drugs, Money Laundering Charges</span>
							</a>
							<div class="meta">
								<span class="date">21 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169615" class="feeder-article" data-id="169615" data-y="13">
							<a href="https://www.irrawaddy.com/news/burma/japan-to-stop-training-myanmar-military-officers.html" title="Japan to Stop Training Myanmar Military Officers">
								<span class="title">Japan to Stop Training Myanmar Military Officers</span>
							</a>
							<div class="meta">
								<span class="date">21 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169612" class="feeder-article" data-id="169612" data-y="14">
							<a href="https://www.irrawaddy.com/news/burma/un-chief-condemns-myanmar-junta-school-attack.html" title="UN Chief Condemns Myanmar Junta School Attack">
								<span class="title">UN Chief Condemns Myanmar Junta School Attack</span>
							</a>
							<div class="meta">
								<span class="date">21 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169607" class="feeder-article" data-id="169607" data-y="15">
							<a href="https://www.irrawaddy.com/news/burma/myanmars-most-powerful-ethnic-armies-meet-in-shan-state.html" title="Myanmar’s Most Powerful Ethnic Armies Meet in Shan State">
								<span class="title">Myanmar’s Most Powerful Ethnic Armies Meet in Shan State</span>
							</a>
							<div class="meta">
								<span class="date">21 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169597" class="feeder-article" data-id="169597" data-y="16">
							<a href="https://www.irrawaddy.com/opinion/guest-column/myanmar-peace-activists-abandoned-by-international-community.html" title="Myanmar Peace Activists Abandoned by International Community">
								<span class="title">Myanmar Peace Activists Abandoned by International Community</span>
							</a>
							<div class="meta">
								<span class="date">21 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169589" class="feeder-article" data-id="169589" data-y="17">
							<a href="https://www.irrawaddy.com/opinion/editorial/the-world-must-act-to-stop-more-myanmar-children-from-being-killed.html" title="The World Must Act to Stop More Myanmar Children From Being Killed">
								<span class="title">The World Must Act to Stop More Myanmar Children From Being Killed</span>
							</a>
							<div class="meta">
								<span class="date">20 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169587" class="feeder-article" data-id="169587" data-y="18">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-junta-to-receive-new-russian-jet-fighters.html" title="Myanmar Junta to Receive New Russian Jet Fighters  ">
								<span class="title">Myanmar Junta to Receive New Russian Jet Fighters  </span>
							</a>
							<div class="meta">
								<span class="date">20 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169581" class="feeder-article" data-id="169581" data-y="19">
							<a href="https://www.irrawaddy.com/news/burma/economic-meltdown-highlights-success-of-nlds-policies.html" title="Economic Meltdown Highlights Success of NLD’s Policies">
								<span class="title">Economic Meltdown Highlights Success of NLD’s Policies</span>
							</a>
							<div class="meta">
								<span class="date">20 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169578" class="feeder-article" data-id="169578" data-y="20">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-regime-reportedly-holds-100-civilians-as-human-shields-in-shan-state.html" title="Myanmar Regime Reportedly Holds 100 Civilians as Human Shields in Shan State">
								<span class="title">Myanmar Regime Reportedly Holds 100 Civilians as Human Shields in Shan State</span>
							</a>
							<div class="meta">
								<span class="date">20 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169576" class="feeder-article" data-id="169576" data-y="21">
							<a href="https://www.irrawaddy.com/news/burma/malaysian-foreign-minister-meets-with-myanmars-parallel-civilian-govt.html" title="Malaysian Foreign Minister Meets With Myanmar’s Parallel Civilian Govt">
								<span class="title">Malaysian Foreign Minister Meets With Myanmar’s Parallel Civilian Govt</span>
							</a>
							<div class="meta">
								<span class="date">20 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169574" class="feeder-article" data-id="169574" data-y="22">
							<a href="https://www.irrawaddy.com/news/burma/fear-defiance-as-fighting-rages-in-myanmars-north.html" title="Fear, Defiance as Fighting Rages in Myanmar's North">
								<span class="title">Fear, Defiance as Fighting Rages in Myanmar's North</span>
							</a>
							<div class="meta">
								<span class="date">20 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
													<div id="ads_global_postlist_1" class="ad-space feeder-ad" data-width="300" data-height="250">
								<div class="inner"><iframe id='aa869c38' name='aa869c38' src="https://tags.irrawaddy.com/www/delivery/afr.php?zoneid=65&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder='0' scrolling='no' width='300' height='250'><a href='http://tags.irrawaddy.com/www/delivery/ck.php?n=a16970b0&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://tags.irrawaddy.com/www/delivery/avw.php?zoneid=65&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a16970b0' border='0' alt='' /></a></iframe></div>
							</div>
													<li id="feeder-169572" class="feeder-article" data-id="169572" data-y="23">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-resistance-rejects-junta-child-murder-claims.html" title="Myanmar Resistance Rejects Junta Child Murder Claims">
								<span class="title">Myanmar Resistance Rejects Junta Child Murder Claims</span>
							</a>
							<div class="meta">
								<span class="date">19 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169570" class="feeder-article" data-id="169570" data-y="24">
							<a href="https://www.irrawaddy.com/news/burma/militia-allied-to-myanmar-regime-kills-five-in-southern-shan-state.html" title="Militia Allied to Myanmar Regime Kills Five in Southern Shan State">
								<span class="title">Militia Allied to Myanmar Regime Kills Five in Southern Shan State</span>
							</a>
							<div class="meta">
								<span class="date">19 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169566" class="feeder-article" data-id="169566" data-y="25">
							<a href="https://www.irrawaddy.com/news/burma/bangladesh-border-residents-live-in-fear-of-myanmar-junta-attacks.html" title="Bangladesh Border Residents Live in Fear of Myanmar Junta Attacks">
								<span class="title">Bangladesh Border Residents Live in Fear of Myanmar Junta Attacks</span>
							</a>
							<div class="meta">
								<span class="date">19 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169564" class="feeder-article" data-id="169564" data-y="26">
							<a href="https://www.irrawaddy.com/news/burma/junta-imposes-curfew-in-myanmars-capital-naypyitaw.html" title="Junta Imposes Curfew in Myanmar’s Capital Naypyitaw">
								<span class="title">Junta Imposes Curfew in Myanmar’s Capital Naypyitaw</span>
							</a>
							<div class="meta">
								<span class="date">19 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169561" class="feeder-article" data-id="169561" data-y="27">
							<a href="https://www.irrawaddy.com/news/burma/over-100-regime-troops-defect-to-arakan-army-in-western-myanmar.html" title="Over 100 Regime Troops Defect to Arakan Army in Western Myanmar">
								<span class="title">Over 100 Regime Troops Defect to Arakan Army in Western Myanmar</span>
							</a>
							<div class="meta">
								<span class="date">19 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
													<div id="ads_global_postlist_2" class="ad-space feeder-ad" data-width="300" data-height="250">
								<div class="inner"><iframe id='ae5efdfd' name='ae5efdfd' src="https://tags.irrawaddy.com/www/delivery/afr.php?zoneid=66&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder='0' scrolling='no' width='300' height='250'><a href='http://tags.irrawaddy.com/www/delivery/ck.php?n=af5041f5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://tags.irrawaddy.com/www/delivery/avw.php?zoneid=66&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=af5041f5' border='0' alt='' /></a></iframe>
</div>
							</div>
													<li id="feeder-169559" class="feeder-article" data-id="169559" data-y="28">
							<a href="https://www.irrawaddy.com/news/world/five-things-to-know-about-the-queens-coffin-procession.html" title="Five Things to Know About the Queen's Coffin Procession">
								<span class="title">Five Things to Know About the Queen's Coffin Procession</span>
							</a>
							<div class="meta">
								<span class="date">19 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169552" class="feeder-article" data-id="169552" data-y="29">
							<a href="https://www.irrawaddy.com/news/burma/eleven-children-killed-many-injured-as-myanmar-junta-helicopter-troops-attack-monastery.html" title="Eleven Children Killed, Many Injured as Myanmar Junta Helicopter, Troops Attack Monastery">
								<span class="title">Eleven Children Killed, Many Injured as Myanmar Junta Helicopter, Troops Attack Monastery</span>
							</a>
							<div class="meta">
								<span class="date">19 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169550" class="feeder-article" data-id="169550" data-y="30">
							<a href="https://www.irrawaddy.com/news/asia/evacuation-warnings-after-typhoon-makes-landfall-in-japan.html" title="Evacuation Warnings After Typhoon Makes Landfall in Japan">
								<span class="title">Evacuation Warnings After Typhoon Makes Landfall in Japan</span>
							</a>
							<div class="meta">
								<span class="date">19 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169544" class="feeder-article" data-id="169544" data-y="31">
							<a href="https://www.irrawaddy.com/news/burma/mortar-fired-from-myanmar-kills-rohingya-in-bangladesh.html" title="Mortar fired from Myanmar kills Rohingya in Bangladesh">
								<span class="title">Mortar fired from Myanmar kills Rohingya in Bangladesh</span>
							</a>
							<div class="meta">
								<span class="date">17 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169537" class="feeder-article" data-id="169537" data-y="32">
							<a href="https://www.irrawaddy.com/specials/junta-watch/junta-watch-coup-chief-drops-pretense-on-asean-deal-covid-lies-and-more.html" title="Junta Watch: Coup Chief Drops Pretense on ASEAN Deal; COVID Lies; and More">
								<span class="title">Junta Watch: Coup Chief Drops Pretense on ASEAN Deal; COVID Lies; and More</span>
							</a>
							<div class="meta">
								<span class="date">17 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169533" class="feeder-article" data-id="169533" data-y="33">
							<a href="https://www.irrawaddy.com/news/burma/displaced-children-among-civilians-killed-in-myanmar-junta-shell-strike.html" title="Displaced Children Among Civilians Killed in Myanmar Junta Shell Strike">
								<span class="title">Displaced Children Among Civilians Killed in Myanmar Junta Shell Strike</span>
							</a>
							<div class="meta">
								<span class="date">16 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169528" class="feeder-article" data-id="169528" data-y="34">
							<a href="https://www.irrawaddy.com/opinion/commentary/increasingly-isolated-myanmar-and-russian-butchers-embrace.html" title="Increasingly Isolated, Myanmar and Russian Butchers Embrace">
								<span class="title">Increasingly Isolated, Myanmar and Russian Butchers Embrace</span>
							</a>
							<div class="meta">
								<span class="date">16 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169525" class="feeder-article" data-id="169525" data-y="35">
							<a href="https://www.irrawaddy.com/news/burma/nug-rejects-save-the-childrens-statement-on-use-of-schools-as-military-bases.html" title="NUG Rejects Save the Children’s Statement on use of Schools as Military Bases">
								<span class="title">NUG Rejects Save the Children’s Statement on use of Schools as Military Bases</span>
							</a>
							<div class="meta">
								<span class="date">16 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169515" class="feeder-article" data-id="169515" data-y="36">
							<a href="https://www.irrawaddy.com/news/burma/aa-outpost-attack-sparks-heavy-myanmar-junta-shelling-residents.html" title="AA Outpost Attack Sparks Heavy Myanmar Junta Shelling: Residents">
								<span class="title">AA Outpost Attack Sparks Heavy Myanmar Junta Shelling: Residents</span>
							</a>
							<div class="meta">
								<span class="date">16 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169518" class="feeder-article" data-id="169518" data-y="37">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-ethnic-armies-aa-and-uwsa-leaders-meet-to-build-relations.html" title="Myanmar Ethnic Armies AA and UWSA Leaders Meet to Build Relations">
								<span class="title">Myanmar Ethnic Armies AA and UWSA Leaders Meet to Build Relations</span>
							</a>
							<div class="meta">
								<span class="date">16 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169516" class="feeder-article" data-id="169516" data-y="38">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-junta-blocks-un-and-humanitarian-access-in-northern-rakhine-state.html" title="Myanmar Junta Blocks UN and Humanitarian Access in Northern Rakhine State">
								<span class="title">Myanmar Junta Blocks UN and Humanitarian Access in Northern Rakhine State</span>
							</a>
							<div class="meta">
								<span class="date">16 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169513" class="feeder-article" data-id="169513" data-y="39">
							<a href="https://www.irrawaddy.com/news/burma/thai-broadcaster-promotes-myanmar-juntas-tourism-campaign.html" title="Thai Broadcaster Promotes Myanmar Junta’s Tourism Campaign">
								<span class="title">Thai Broadcaster Promotes Myanmar Junta’s Tourism Campaign</span>
							</a>
							<div class="meta">
								<span class="date">15 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169509" class="feeder-article" data-id="169509" data-y="40">
							<a href="https://www.irrawaddy.com/in-person/interview/revolution-against-myanmar-junta-will-strengthen-in-dry-season-knu.html" title="Revolution Against Myanmar Junta Will Strengthen in Dry Season: KNU">
								<span class="title">Revolution Against Myanmar Junta Will Strengthen in Dry Season: KNU</span>
							</a>
							<div class="meta">
								<span class="date">15 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169502" class="feeder-article" data-id="169502" data-y="41">
							<a href="https://www.irrawaddy.com/opinion/editorial/mass-exodus-successive-military-regimes-in-myanmar-drive-out-millions-of-people.html" title="Mass Exodus: Successive Military Regimes in Myanmar Drive Out Millions of People">
								<span class="title">Mass Exodus: Successive Military Regimes in Myanmar Drive Out Millions of People</span>
							</a>
							<div class="meta">
								<span class="date">15 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169500" class="feeder-article" data-id="169500" data-y="42">
							<a href="https://www.irrawaddy.com/news/burma/bangladesh-pm-opts-to-avoid-war-with-neighbors.html" title="Bangladesh PM Opts to Avoid War With Neighbors">
								<span class="title">Bangladesh PM Opts to Avoid War With Neighbors</span>
							</a>
							<div class="meta">
								<span class="date">15 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
													<div id="ads_global_postlist_1" class="ad-space feeder-ad" data-width="300" data-height="250">
								<div class="inner"><iframe id='aa869c38' name='aa869c38' src="https://tags.irrawaddy.com/www/delivery/afr.php?zoneid=65&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder='0' scrolling='no' width='300' height='250'><a href='http://tags.irrawaddy.com/www/delivery/ck.php?n=a16970b0&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://tags.irrawaddy.com/www/delivery/avw.php?zoneid=65&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a16970b0' border='0' alt='' /></a></iframe></div>
							</div>
													<li id="feeder-169497" class="feeder-article" data-id="169497" data-y="43">
							<a href="https://www.irrawaddy.com/news/burma/how-influential-monk-supports-myanmar-nationalism-and-bloodshed.html" title="How Influential Monk Supports Myanmar Nationalism and Bloodshed">
								<span class="title">How Influential Monk Supports Myanmar Nationalism and Bloodshed</span>
							</a>
							<div class="meta">
								<span class="date">15 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169495" class="feeder-article" data-id="169495" data-y="44">
							<a href="https://www.irrawaddy.com/news/world/four-kilometer-queue-as-mourners-file-past-queen-elizabeths-coffin.html" title="Four-Kilometer Queue as Mourners File Past Queen Elizabeth's Coffin">
								<span class="title">Four-Kilometer Queue as Mourners File Past Queen Elizabeth's Coffin</span>
							</a>
							<div class="meta">
								<span class="date">15 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169493" class="feeder-article" data-id="169493" data-y="45">
							<a href="https://www.irrawaddy.com/opinion/guest-column/on-leadership-and-power-in-myanmar.html" title="On Leadership and Power in Myanmar">
								<span class="title">On Leadership and Power in Myanmar</span>
							</a>
							<div class="meta">
								<span class="date">15 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169491" class="feeder-article" data-id="169491" data-y="46">
							<a href="https://www.irrawaddy.com/news/burma/jailed-myanmar-protest-leader-faces-possible-death-sentence.html" title="Jailed Myanmar Protest Leader Faces Possible Death Sentence">
								<span class="title">Jailed Myanmar Protest Leader Faces Possible Death Sentence</span>
							</a>
							<div class="meta">
								<span class="date">14 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169489" class="feeder-article" data-id="169489" data-y="47">
							<a href="https://www.irrawaddy.com/news/burma/myanmar-junta-tightens-controls-on-migrant-remittances.html" title="Myanmar Junta Tightens Controls on Migrant Remittances">
								<span class="title">Myanmar Junta Tightens Controls on Migrant Remittances</span>
							</a>
							<div class="meta">
								<span class="date">14 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
													<div id="ads_global_postlist_2" class="ad-space feeder-ad" data-width="300" data-height="250">
								<div class="inner"><iframe id='ae5efdfd' name='ae5efdfd' src="https://tags.irrawaddy.com/www/delivery/afr.php?zoneid=66&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder='0' scrolling='no' width='300' height='250'><a href='http://tags.irrawaddy.com/www/delivery/ck.php?n=af5041f5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://tags.irrawaddy.com/www/delivery/avw.php?zoneid=66&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=af5041f5' border='0' alt='' /></a></iframe>
</div>
							</div>
													<li id="feeder-169487" class="feeder-article" data-id="169487" data-y="48">
							<a href="https://www.irrawaddy.com/news/burma/yangon-protesters-seized-in-myanmar-junta-crackdown.html" title="Yangon Protesters Seized in Myanmar Junta Crackdown">
								<span class="title">Yangon Protesters Seized in Myanmar Junta Crackdown</span>
							</a>
							<div class="meta">
								<span class="date">14 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
												<li id="feeder-169484" class="feeder-article" data-id="169484" data-y="49">
							<a href="https://www.irrawaddy.com/news/burma/myanmars-daw-aung-san-suu-kyi-reportedly-suffering-health-problems-in-prison.html" title="Myanmar’s Daw Aung San Suu Kyi Reportedly Suffering Health Problems in Prison">
								<span class="title">Myanmar’s Daw Aung San Suu Kyi Reportedly Suffering Health Problems in Prison</span>
							</a>
							<div class="meta">
								<span class="date">14 September 2022</span>
							</div>
							<div class="progress"></div>
						</li>
										</ul>
			</aside>
			<div id="articles">
				            <article class="article current article-169651" data-id="169651" data-path="/in-person/interview/beauty-contestant-held-in-thailand-after-criticizing-myanmar-junta.html" data-url="https://www.irrawaddy.com/in-person/interview/beauty-contestant-held-in-thailand-after-criticizing-myanmar-junta.html" data-title="Beauty Contestant Held in Thailand After Criticizing Myanmar Junta">
                <div class="article-title pad ">
                    <span class="post-section">Interview</span>
                    <h1>Beauty Contestant Held in Thailand After Criticizing Myanmar Junta</h1>
                </div>
                                    <figure class="article-featured full image-background" style="background-image: url(https://www.irrawaddy.com/wp-content/uploads/2022/09/MissHL-900x420.jpg);">
                                    </figure>
                                    <div class="featured-subtitle">
                        <i class="icon-photo"></i>
                        <span>
                            Miss Grand International Myanmar 2020 Han Lay                        </span>
                    </div>
                
                            <div class="article-bubbles">
                <ul class="bubbles">
                    <li class="article-bubble bubble-comments" data-id="169651"><i class="icon-comments bubble medium"></i></li>
                    <li class="article-bubble"><i class="icon-view bubble medium"></i></li>
                    <li class="text faded">1.1k</li>
                                        <li class="article-bubble">
                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.irrawaddy.com%2Fin-person%2Finterview%2Fbeauty-contestant-held-in-thailand-after-criticizing-myanmar-junta.html" title="Share on Facebook" target="_blank">
                            <i class="icon-facebook bubble medium white"></i>
                        </a>
                    </li>
                                    <li class="article-bubble">
                        <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.irrawaddy.com%2Fin-person%2Finterview%2Fbeauty-contestant-held-in-thailand-after-criticizing-myanmar-junta.html&text=Beauty%20Contestant%20Held%20in%20Thailand%20After%20Criticizing%20Myanmar%20Junta" title="Share on Twitter" target="_blank">
                            <i class="icon-twitter bubble medium white"></i>
                        </a>
                    </li>
                                    <li class="article-bubble">
                        <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.irrawaddy.com%2Fin-person%2Finterview%2Fbeauty-contestant-held-in-thailand-after-criticizing-myanmar-junta.html&title=Beauty%20Contestant%20Held%20in%20Thailand%20After%20Criticizing%20Myanmar%20Junta" title="Share on Linkedin" target="_blank">
                            <i class="icon-linkedin bubble medium white"></i>
                        </a>
                    </li>
                                </ul>
            </div>
            
                <div class="article-entry pad">
                    <p class="date">
                                                    By <span class="reporter">The Irrawaddy </span>22 September 2022                                            </p>
                    <p>Miss Grand International Myanmar 2020 Han Lay was detained at Bangkok’s Suvarnabhumi Airport on Wednesday.</p>
<p>On March 27 last year, after the February coup, she <a href="https://www.irrawaddy.com/news/burma/thailand-myanmar-beauty-queen-begs-un-help-country.html">appealed</a> to the media in Thailand, where she had been competing in a beauty pageant, for international help to rescue Myanmar from the regime.</p>
<p>Since then she has been living in Thailand and speaking out against the regime. On September 18 she left for Vietnam for a visa renewal and was detained at the Thai airport on her return.</p>
<p>Han Lay spoke to The Irrawaddy about her arrest.</p>
<figure id="attachment_169654" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-169654" src="https://www.irrawaddy.com/wp-content/uploads/2022/09/148229805_1350337971981854_7829613969832853246_n.jpeg" alt="" width="2048" height="1536" srcset="https://www.irrawaddy.com/wp-content/uploads/2022/09/148229805_1350337971981854_7829613969832853246_n.jpeg 2048w, https://www.irrawaddy.com/wp-content/uploads/2022/09/148229805_1350337971981854_7829613969832853246_n-300x225.jpeg 300w, https://www.irrawaddy.com/wp-content/uploads/2022/09/148229805_1350337971981854_7829613969832853246_n-900x675.jpeg 900w, https://www.irrawaddy.com/wp-content/uploads/2022/09/148229805_1350337971981854_7829613969832853246_n-768x576.jpeg 768w, https://www.irrawaddy.com/wp-content/uploads/2022/09/148229805_1350337971981854_7829613969832853246_n-1536x1152.jpeg 1536w, https://www.irrawaddy.com/wp-content/uploads/2022/09/148229805_1350337971981854_7829613969832853246_n-1200x900.jpeg 1200w" sizes="(max-width: 2048px) 100vw, 2048px" /><figcaption class="wp-caption-text"><span class="caption-decor bubble medium"><i class="icon-photo"></i></span><span class="entry">Han Lay joins an anti-regime protest in Yangon in 2021.</span></figcaption></figure>
<p><strong>How were you stopped at the Thai airport?</strong></p>
<p>I had been in Thailand for nearly two years and I overstayed my tourist visa. Thai immigration told me that it was easier to renew my visa if I left Thailand for a while and re-entered. I went to Vietnam without any trouble but when I arrived back at the Thai airport I was told my passport was on an Interpol list and was registered as missing.</p>
<p>I heard that Myanmar also alerted Vietnam that my passport was missing and that I am on the Interpol list as a wanted criminal.</p>
<p>I am still at Suvarnabhumi Airport in Bangkok. I told the [Thai authorities] that I am not flying back to Vietnam. They can’t force me. I don’t know what they will do.</p>
<figure id="attachment_169653" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-169653" src="https://www.irrawaddy.com/wp-content/uploads/2022/09/147852909_1350338148648503_1543709565159008832_n.jpeg" alt="" width="2048" height="1536" srcset="https://www.irrawaddy.com/wp-content/uploads/2022/09/147852909_1350338148648503_1543709565159008832_n.jpeg 2048w, https://www.irrawaddy.com/wp-content/uploads/2022/09/147852909_1350338148648503_1543709565159008832_n-300x225.jpeg 300w, https://www.irrawaddy.com/wp-content/uploads/2022/09/147852909_1350338148648503_1543709565159008832_n-900x675.jpeg 900w, https://www.irrawaddy.com/wp-content/uploads/2022/09/147852909_1350338148648503_1543709565159008832_n-768x576.jpeg 768w, https://www.irrawaddy.com/wp-content/uploads/2022/09/147852909_1350338148648503_1543709565159008832_n-1536x1152.jpeg 1536w, https://www.irrawaddy.com/wp-content/uploads/2022/09/147852909_1350338148648503_1543709565159008832_n-1200x900.jpeg 1200w" sizes="(max-width: 2048px) 100vw, 2048px" /><figcaption class="wp-caption-text"><span class="caption-decor bubble medium"><i class="icon-photo"></i></span><span class="entry">Han Lay joins an anti-regime protest in Yangon in 2021.</span></figcaption></figure>
<p><strong>What did Thai authorities say?  </strong></p>
<p>They want me to return to Vietnam. But my passport is registered as missing and I will be sent back to Myanmar. I cannot go to Vietnam. I insisted on staying at the airport for now as I have contacted the [United Nations refugee agency] UNHCR. It contacted Thai immigration and reported the case to the Thai government.</p>
<p><strong>How are you being treated at the airport? </strong></p>
<p>I was taken to the airport detention center. Now they know my identity I am allowed to stay freely. But I can’t go anywhere. They seized my passport and tail me.</p>
<figure id="attachment_169655" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-169655" src="https://www.irrawaddy.com/wp-content/uploads/2022/09/305637455_5671048272959314_6664479030037660303_n.jpeg" alt="" width="1170" height="1363" srcset="https://www.irrawaddy.com/wp-content/uploads/2022/09/305637455_5671048272959314_6664479030037660303_n.jpeg 1170w, https://www.irrawaddy.com/wp-content/uploads/2022/09/305637455_5671048272959314_6664479030037660303_n-258x300.jpeg 258w, https://www.irrawaddy.com/wp-content/uploads/2022/09/305637455_5671048272959314_6664479030037660303_n-773x900.jpeg 773w, https://www.irrawaddy.com/wp-content/uploads/2022/09/305637455_5671048272959314_6664479030037660303_n-768x895.jpeg 768w" sizes="(max-width: 1170px) 100vw, 1170px" /><figcaption class="wp-caption-text"><span class="caption-decor bubble medium"><i class="icon-photo"></i></span><span class="entry">Miss Grand International Myanmar 2020 Han Lay</span></figcaption></figure>
<p><strong>Were detained because the regime named you a criminal? </strong></p>
<p>Myanmar’s police reported me [to the Thai authorities] and put me on the Interpol list. I have been in Thailand for nearly 18 months and have been allowed to renew my visa regularly.</p>
<p><strong>What charge has the regime filed against you?</strong></p>
<p>It charged me with high treason under Article 121 [of the Penal Code] and stuck a search warrant to my house.</p>
<p><strong>What are your plans? </strong></p>
<p>I hope the UNCHR can help as it seems to be the only agency that protects refugees from hostile states, no matter where I go, despite the Interpol list. I committed no crime.</p>
<figure id="attachment_169652" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-169652" src="https://www.irrawaddy.com/wp-content/uploads/2022/09/146672979_1347478095601175_3763654757571311399_n.jpeg" alt="" width="1200" height="1158" srcset="https://www.irrawaddy.com/wp-content/uploads/2022/09/146672979_1347478095601175_3763654757571311399_n.jpeg 1200w, https://www.irrawaddy.com/wp-content/uploads/2022/09/146672979_1347478095601175_3763654757571311399_n-300x290.jpeg 300w, https://www.irrawaddy.com/wp-content/uploads/2022/09/146672979_1347478095601175_3763654757571311399_n-900x869.jpeg 900w, https://www.irrawaddy.com/wp-content/uploads/2022/09/146672979_1347478095601175_3763654757571311399_n-768x741.jpeg 768w, https://www.irrawaddy.com/wp-content/uploads/2022/09/146672979_1347478095601175_3763654757571311399_n-933x900.jpeg 933w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption class="wp-caption-text"><span class="caption-decor bubble medium"><i class="icon-photo"></i></span><span class="entry">Miss Grand International Myanmar 2020 Han Lay</span></figcaption></figure>
<p><strong>Did you expect this after speaking up? </strong></p>
<p>I am angry about the Interpol list. I don’t like human rights violations and so I condemned them. I thought they would issue an arrest warrant in Myanmar at the most. I thought I could go to other countries even if I can’t go back to Myanmar.</p>
<p>I am not going back to Myanmar. I will be in danger. I will wait for help from the UNHCR. Maybe I can stay in Thailand or another country.</p>
<p><strong>How was your life in Thailand? </strong></p>
<p>Miss Grand International C [the pageant organizer] provided my accommodation and food since the contest. They gave me a job at their office around two months ago to help manage pageant contestants. They have also contacted the Thai government to help me.</p>
<p><strong>How will detention affect your beliefs? </strong></p>
<p>I have never regretted my comments. My beliefs have become stronger.</p>
                </div>
                <div class="article-footer pad">
                    <p class="article-tags">
                                                                        <strong>Topics:</strong> Bangkok, civil disobedience movement, civilian deaths, Coup, crackdown, Democracy, expats, Han Lay, Human Rights, Interpol, junta, Migrant Rights, military in politics, military regime, Min Aung Hlaing, Miss Grand International Myanmar 2020, National League for Democracy, National Unity Government, November 8 general election, PDF, People’s Defense Force, people’s war, Political Prisoners, Refugees, regime, Rule of Law, State Administrative Council, State Counselor Daw Aung San Suu Kyi, Suvarnabhumi Airport, Tatmadaw, Thailand, Vietnam                                            </p>

                    
                                <div class="article-author">
                
            	<a href="https://www.irrawaddy.com/authors/the-irrawaddy" title="View all The Irrawaddy Articles"> 
	                <div class="author-box minimal">
	                    	                        <figure class="author-avatar image-background" style="background-image: url(https://www.irrawaddy.com/wp-content/uploads/2016/12/65089_486668944711301_120420685_n-300x300.jpg);"></figure>
	                    	
	                    <div class="author-entry">
	                        
	                            <span class="author-name">The Irrawaddy</span>
	                       
	                        	                            <span class="author-title">...</span>
	                        	                        	                    </div>
	                </div>
               </a>
            </div>
            
                                <div class="article-moodometer">
                                    <span class="irw-logo"><i class="icon-filter bubble medium"></i></span>
                                <ul class="moods">
                                            <li class="mood" data-mood="liked"><img src="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/icon/liked.svg" /></li>
                                            <li class="mood" data-mood="loved"><img src="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/icon/loved.svg" /></li>
                                            <li class="mood" data-mood="wow"><img src="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/icon/wow.svg" /></li>
                                            <li class="mood" data-mood="sad"><img src="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/icon/sad.svg" /></li>
                                    </ul>
                                    <span class="thoughts">Your Thoughts &hellip;</span>
                            </div>
            
                </div>
            </article>

            
            
				<article class="article next">
				</article>

			
				<div id="articles-loader">
					<div id="loading-halo" class="loading active">
	<div class="loading-container">
		<span class="loading-text">Loading</span>
      
	</div>
</div>
				</div>
			</div>
		</div>
	</main>
	<div id="comments">
		<div class="comments-outer">
			<div id="close-comments"><i class="icon-close"></i></div>
			<div class="comments-inner">
				<div id="the-comments">
					<div id="loading-halo" class="loading active">
	<div class="loading-container">
		<span class="loading-text">Loading</span>
      
	</div>
</div>
				</div>
			</div>
		</div>
	</div>
</div>
	
	<footer id="footer">
			<div id="open-footer"><div class="container"><span class="trigger"><i class="icon-arrow-up"></i></span></div></div>
			<div id="sitemap">
			<div class="container">
				<nav id="footer-navigation" class="navigation footer" role="navigation">
					<ul>
												<li class="menu-item">
								<a href="https://www.irrawaddy.com/copyright-2"
									class=""
									title="">
									Copyright								</a>
							</li>
														<li class="menu-item">
								<a href="https://www.irrawaddy.com/code-of-ethics-2"
									class=""
									title="">
									Code of Ethics								</a>
							</li>
														<li class="menu-item">
								<a href="https://www.irrawaddy.com/privacy-policy"
									class=""
									title="">
									Privacy Policy								</a>
							</li>
														<li class="menu-item">
								<a href="https://www.irrawaddy.com/careers"
									class=""
									title="">
									Careers								</a>
							</li>
														<li class="menu-item">
								<a href="https://www.irrawaddy.com/team"
									class=""
									title="">
									Team								</a>
							</li>
														<li class="menu-item">
								<a href="https://www.irrawaddy.com/about"
									class=""
									title="">
									About Us								</a>
							</li>
														<li class="menu-item">
								<a href="https://www.irrawaddy.com/contact"
									class=""
									title="">
									Contact								</a>
							</li>
												</ul>
				</nav><!-- #site-navigation -->
				<div id="to-top"><span>TOP</span><i class="icon-arrow-up"></i></div>
			</div>
		</div>
		<div id="footer-bubbles">
			<div class="container">
			<ul>
				<li class="footer-bubble">
					<a href="https://www.facebook.com/theirrawaddy" title="To our Facebook Page" target="_blank">
						<i class="icon-facebook"></i>
						<span class="sub">3.8M+ Fans</span>
					</a>
				</li>
				<li class="footer-bubble">
					<a href="https://www.youtube.com/user/irrawaddynews" title="To our Youtube Channel" target="_blank">
						<i class="icon-video"></i>
						<span class="sub">12K Follow</span>
					</a>
				</li>
				<li class="footer-bubble">
					<a href="https://www.twitter.com/irrawaddynews" title="To our Twitter Page" target="_blank">
						<i class="icon-twitter"></i>
						<span class="sub"> Subs</span>
					</a>
				</li>
				<li class="footer-bubble">
					<a href="https://www.irrawaddy.com/feed" title="Our RSS Feed">
						<i class="icon-rss"></i>
						<span class="sub">Feed</span>
					</a>
				</li>
				<li class="footer-bubble">
					<a href="https://www.irrawaddy.com/?mood=liked" title="View Liked Articles">
						<i class="icon-liked"></i>
						<span class="sub">Liked</span></li>
					</a>
				<li class="footer-bubble">
					<a href="https://www.irrawaddy.com/?mood=loved" title="View Loved Articles">
						<i class="icon-loved"></i>
						<span class="sub">Loved</span></li>
					</a>
				<li class="footer-bubble">
					<a href="https://www.irrawaddy.com/?mood=wow" title="View Wpwed Articles">
						<i class="icon-wow"></i>
						<span class="sub">Wowed</span></li>
					</a>
				<li class="footer-bubble">
					<a href="https://www.irrawaddy.com/?mood=sad" title="View Angreist Articles">
						<i class="icon-sad"></i>
						<span class="sub">Sad</span></li>
					</a>
				<li class="footer-bubble">
					<a href="/photos" title="Daily Photos">
						<i class="icon-photo"></i>
						<span class="sub">Photos</span>
					</a>
				</li>
				<li class="footer-bubble">
					<a href="https://www.irrawaddy.com" title="Back home">
						<i class="icon-home"></i>
						<span class="sub">Home</span>
					</a>
				</li>
			</ul>
			</div>
		</div>
		<div id="copyright">
			<span>Copyright © 2016 Irrawaddy Publishing Group. All Rights Reserved</span>
		</div>
	</footer>

	<div id="width-alert">
		<img class="mobile-logo" src="https://www.irrawaddy.com/wp-content/themes/irrawaddy-skin/images/logo-og.png" />
		<i class="icon-title-sl"></i>
		<span class="title">We do not encourage viewing this site in this width. Please increase the size of your window.</span>
	</div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NNGZCB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 446/518 objects using memcached
Page Caching using disk: enhanced 

Page cache debug info:
Engine:             disk: enhanced
Cache key:          www.irrawaddy.com/in-person/interview/beauty-contestant-held-in-thailand-after-criticizing-myanmar-junta.html/_index_ssl.html
Creation Time:      1663896206.000s
Header info:
Content-Type:       text/html; charset=UTF-8
X-Powered-By:       W3 Total Cache/2.2.4
Link:               <https://www.irrawaddy.com/wp-json/>; rel="https://api.w.org/"
Link:               <https://www.irrawaddy.com/wp-json/wp/v2/posts/169651>; rel="alternate"; type="application/json"
Link:               <https://www.irrawaddy.com/?p=169651>; rel=shortlink


Served from: www.irrawaddy.com @ 2022-09-23 07:53:26 by W3 Total Cache
-->